Jump to content

Problema no boot pen-Drive


  • Please log in to reply
14 replies to this topic

#1
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
Pessoal...
Eu quero reinstalar o lion aqui, mas quando entro no menu e seleciono o meu pen-Drive aparece
"boot0:done
Remova unidades ou mídias
Pressione tecla p/reiniciar"
Já refiz varias vezes o processo pelo Windows, como eu fazia antigamente mas nada faz ele funcionar, alguem sabe como funcionar??

Por favor desta vez me respondam nen que seja uma hipótese!!!
Grato

#2
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
vc tem o sistema rodando e quer reinstalar ou e um hd novo, ou e o mesmo hd e vc quer reinstalar do zero?

#3
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
eu formatei todo o pen-drive e due certo!!!!
outra pergunta toda a vez que eu ligo o meu mac eu tenho que ir ate config de audio e MIDI, e colocar ao invés de 2can-24bit pra 2can-16bit, tem como eu colocar o 2 can-16 bit padrão???

#4
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
Qual o esquema de som vc instalou enabler voodoo, dsdt patch?

#5
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
voodooHDA e depois que instalei edite a kext e tirei o iGain para tirar o chiado!!!
eu tambem nao tenho o painel de infos igual eu tinha no SL, para regular o som, nao sei se ira precisar!!!

#6
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
tenta instalar a ultima voodoohda ja que ela funciona para você, esta na versão 2.7.3 se nao me engano, o painel baista vc procurar por voodoo.prefpainel
aqui tem um do site official http://forum.voodoop...39.0;attach=161 e aqui tambem tem http://www.insanelym...howtopic=175372

#7
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
Então eu tenho a ultima que veio com o iaktos, mas eu vou reinstalar assim que chegar em casa!!

#8
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
Nao adianto!!
E o painel co tinia nao funcionando mesmo instalando o prefpane

#9
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
teu osx ta todo atualizado, vc pode tentar utilizar outros tipos de instaladores, não posso passar o nome por aqui pq e contra as regras me manda um mp que te falo por la mais estranho pq eles usam a mesma, vc removeu a applehda e todas as possiveis kext de som se optar por usar a voodoohda so ela pode estar na pasta de sistema.

#10
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
Quando eu instalei, eu instalei pelo iaktos, essa eh a primeira vez que me da esse problema, estou com o os x na 10.7.3, a kext do Applehda esta aqui bá extensions, você acha recomendável retira-lá?

#11
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
sim a voodoohda da problemas se a applehda estiver instalada a menos que vc tenha uma kext para desabilita-la

#12
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
acabei de excluir e nao melhoro em nada!!!

#13
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
o que vc recomenda agora, uma reintalação do VoodooHDA ou tentar usar a AppleHDA???
a kext da applehda esta na minha Mesa, tambem acho que tenho que saber o meu codec, como faço para saber isso?

#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

Realtek ALC883, 6-CH High-Definition Audio CODEC

http://www.asus.com/...#specifications

bom hack

#15
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
pronto...
consegui resolver, removi o noise e liguei a key vectorize, agora o som ta 100%!!!
massss... eu tenho outro problema, quer dizer eh mais uma frescura... o meu sleep nao funciona, e eu vi que para habilitar o sleep na minha placa eu preciso de uma kext e de um DSDT, mas quando eu coloco o DSDT o pc nao inicia para no ''PCi Configuration Begin'', isso so comecou a acontecer depois que troquei meu video para a Geforce GT430 da Zogis,que foi preciso colocar PCI Family modificada para passar deste erro...
acho que o DSDT esta dando algum problema com esta kext modificada, alguem sabe como passar do erro???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy