Jump to content

(Help me) Still waiting for root device


  • Please log in to reply
No replies to this topic

#1
espaçobine

espaçobine

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
I had downloaded the Mac os X 10.7.3 Niresh12495 recorded the V2. Iso file to a DVD I pressed the boot "F8" and typed the command:
"Kernel Cache"=\amd arch=i386 -v
Then came this display screen.
2012-06-09 13.10.27.jpg

Then I tried the command without "-v" and appeared
2012-06-09 13.13.39.jpg

I read something about this error and said I would change in the system BIOS for the SATA AHCI mode. I tried to change, but in my mainboard was not possible. I even updated the BIOS, but nothing changed

If you can try to help me now I thank you.

Sorry for my bad English

my settings:

HP Pavilion p6645br
Processor: AMD Phenom II X4 830 AM3
RAM: 2x DDR3 2048
Chipset: nForce MCP61
Video Card: ATI Radeon HD5450 GDDR3
HD: Weastern Digital Caviar Green 1TB SATA II
Mainboard: 2A99 Pegatron (Asus M2N68-LA Narra6)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy