Jump to content

help! non riesco a installare lion su chip z77!

installare lion

  • Please log in to reply
22 replies to this topic

#1
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ciao ragazzi volevo delle delucidazioni in merito all'installazione di lion utilizzando iAtkosL2.
Il mio hardware è il seguente:
Asrock z77 extreme 4
cpu i7 3770
VGA ati 5770

In pratica mi rimane sulla mela bloccato e non va avanti con l'installazione.

Non riesco a capire cosa devo fare....
Vi ringrazio in anticipo...

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Avvia in verbose mode: -v e scatta una foto al monitor.

#3
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
si avevo già provato ad avviare in -v ma compaiono prime le scritte e poi schermo nero...

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Sono proprio quelle scritte che sto chiedendo...

#5
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ecco la schermata!

Attached Files



#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Hai un hardware molto recente, io fossi in te proverei con una retail

#7
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Che versione e come posso procedere?

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Una versione qualsiasi, ma l'importante è che sia retail e non una di quelle modificate che si trovano in rete

Per il come procedere, guarda il link nella mia firma. Teoricamente dovrebbe funzionare

#9
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Seguo la guida e vi faccio sapere!

#10
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
ho seguito la tua guida....ma mi dice che non trova il kernel...

In cosa ho sbagliato?

#11
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Ti sei accertato di questa cosa?

*Può capitare che il mach_kernel venga copiato nella cartella Extra, o non venga copiato proprio. Inseritelo nella cartella radice ‘/’ altrimenti al boot avrete un errore.

#12
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
no...infatti sto verificando!
ho messo anche questo Chameleon_v2.1svn_r1547.pkg.zip

va bene?

e come smbios per l' i7 3770 quale devo utilizzare?

#13
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ragazzi ecco come procede la mia installazione: ho preparato nuovamente la penna usb mettendo il mach_kernel

e

NullCPUPowerManagement.kext ma l'installazione non parte...dopo il boot si riavvia...stessa cosa con -v dopo le scritte velocissime riavvio...

Attached Files



#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ragazzi ecco come procede la mia installazione: ho preparato nuovamente la penna usb mettendo il mach_kernel

e

NullCPUPowerManagement.kext ma l'installazione non parte...dopo il boot si riavvia...stessa cosa con -v dopo le scritte velocissime riavvio...


Rinomina il file "com.apple.boot.plist" in "org.chameleon.Boot.plist" (si trova nella cartella Extra della chiavetta)

#15
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

Rinomina il file "com.apple.boot.plist" in "org.chameleon.Boot.plist" (si trova nella cartella Extra della chiavetta)


Fatto, compare per la mela per un millessimo di secondo e poi si riavvia...

#16
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Un'altra cosa, non usare la kernel cache altrimenti i kext nella cartella Extra non verranno caricati.

#17
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

Un'altra cosa, non usare la kernel cache altrimenti i kext nella cartella Extra non verranno caricati.

come faccio a non usarla?

#18
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Sostituisci il kernel con questo e riprova http://www.insanelym...dpost&p=1826159

#19
mazzara

mazzara

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

Sostituisci il kernel con questo e riprova http://www.insanelym...dpost&p=1826159

Fatto....ma niente....

#20
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Potrebbe essere qualche impostazione del BIOS legate alla CPU. Purtroppo Ivy Bribge e Z77 li ho visti solo in foto, non saprei proprio cosa consigliarti.
Prova a cercare in rete se esiste qualche guida compatibile con il tuo hardware, magari riesci a scoprire il problema.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy