Jump to content

AMD Radeon HD 6490M


  • Please log in to reply
7 replies to this topic

#1
TheNavigator

TheNavigator

    Nav

  • Members
  • PipPipPipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Alexandria, Egypt
  • Interests:Webdev and Gamedev
For the second time, I've successfully installed iAtkos for someone (And I still can't get it to work for me .___. )

The only problem is that I can't find kexts for this graphics driver. It's working perfectly, but only with the "GraphicsEnabler=No" thing..

Any help is appreciated. Thanks.

P.S.: Without GraphicsEnabler=No, it boots normally till it achieves that rotating thing, then it crashes and brings that "press power button" thing.

#2
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
didn't they put that chip in macbooks? so you should be booting with graphicsenabler=no anyway? sounds like it boots when you do so what's the problem?

#3
TheNavigator

TheNavigator

    Nav

  • Members
  • PipPipPipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Alexandria, Egypt
  • Interests:Webdev and Gamedev
The problem is that I need those graphics. I need to change resolution, watch vids, etc. :|

#4
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
So you means with graphicsenabler=no it works but without qi&ce?

Try the smbios from a macbook pro 8.3

#5
TheNavigator

TheNavigator

    Nav

  • Members
  • PipPipPipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Alexandria, Egypt
  • Interests:Webdev and Gamedev
How can I get that?

#6
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
http://www.insanelym...pic=275757&st=0

In the attachment on that post (or google). Install it to your /extra folder

#7
TheNavigator

TheNavigator

    Nav

  • Members
  • PipPipPipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Alexandria, Egypt
  • Interests:Webdev and Gamedev
I already searched in Google for that

And I don't think this is the same version...

#8
PookyMacMan

PookyMacMan

    InsanelyMac Legend

  • Moderators
  • 1,469 posts
  • Gender:Male
  • Location:Earth–Western Hemisphere, specifically
  • Interests:Computer science, engineering, trumpet performance, and a host of others. :D
They didn't put the chips in MacBooks...they've put 6xxxM cards in the Pros, but not that model.

Anyway, post the device ID for the card. Also, if it's integrated on the CPU (Bulldozer AMD CPU), then there's no hope for it...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy