Jump to content

GTS450 Problem...


  • Please log in to reply
1 reply to this topic

#1
Xliveless

Xliveless

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
Guys, 10.6.8 successfully installed nvidia drivers too ... I tried using the i386 graphics enabler yes and no ...
The internet works ... boot the system gives quiet .. without sound, but wanted to install the video before .. audio is the least ..
Can you help?
EVGA GTS450 1GB, not being recognized ...
I have tried the pci root, tried an efi string I found on the net ...
I tried to modify the Graphicspowermanagement .. to put my id, and only recognized the card, but it has accelerated Quartz extrme nor transparency in the finder bar ..
The last time I did, long ago, it worked ... can help me now?
Snow Leopard yet ... 10.6.8 Fermi drivers installed.

My hardware ... summary:

Gigabyte H55SM-S2 rev 1.3
8gb ram
i5 760
GTS450 1GB

The other time I installed Snow Leopard, it ran quiet, with video and audio! running up to 5.1 now ... As I started working with design, I need a fast Mac, but do not have money for that ... then turned to hackintosh again.

#2
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
I´m having the same problem... GTS 450 is not good for 10.6.8... :(

By the way, how did you installed the nvidia drivers? It keeps saying that the system is not supported...

Have you tried what Oldnapalm said here? http://www.insanelym...0 - post 71

You can upgrade to Lion. The GTS 450 will be recognised.

For me its worst... i'm on AMD! The 10.6.8 is my last chance!

See ya!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy