Jump to content

iATKOS L2 e Asus P5QD Deluxe


  • Please log in to reply
7 replies to this topic

#1
nicozan

nicozan

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Ho masterizzato con TRansmac la iso dmg di iatkos l2 , scaricata dal sito di iatkos tramite torrent.
Vorrei sapere se cè una procedura dettagliata per installare Lion tramite iatkos su tale scheda madre
con core 2duo 2.6Ghz e 8gb ram scheda video Geforce 9600GT.
Inoltre che kekht devono essere installati x fare riconoscere tutto: scheda lan , audio?
Grazie.

#2
nicozan

nicozan

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
nessuno puo aiutarmi?

#3
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Sposto sezione Lion

#4
nicozan

nicozan

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Ho provato a fare da solo. il dvd di iatkos L2 è partito e sono arrivato al punto in cui con utility disco mi fa formattare l'hdd in mac os journaled.
Ma quando do via all'installazione mi appare un log lunghissimo che mi dice praticamente che non puo andare avanti con l'installazione.
Nel bios della P5qd ho settato solo AHACi mode e basta. Cè qualcosaltro? Ho tolto pure 3 moduli ram da 2 e lasciato uno solo !

Qualche anima pia?

#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Dai un occhiata http://www.insanelym...owtopic=276378a

#6
nicozan

nicozan

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Scusa fabio71,
ma io non ho una macchina mac os funzionante per poter preparare la chiavetta usb!
Era un problema di partizione il mio. non l'aveva creata x quello non partiva l'installazione.
Sono andato in crea partizione, ho scelto guid. e ho messo un nome. Dopo , ho
clikkato su applica. e ha creato partizione e poi formattata. Ho chiuso disk utility
e schelta la partionione appena creata. l'installazione è felicemente partita.
Solo che è arrivata a 7 minuti dalla fine e si è bloccata, non è andata piu avanti.
dopo un po si è da solo riavviato ed io ho tolto il dvd x evitare il boot dal cd.
E' riapparso il logo di iatkos e dopo lo schermo con la mela e la rotellina che gira.
E dopo un ora era sempre li che girava..... ho spento.
Dov'è l'inghippo?

#7
nicozan

nicozan

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Ciao,
risolto il problema. iatkos non finiva l'installazione xke lo installavo dal dvd ide.
Messo il cd nel masterizzatore sata e ha installato regolarmente lion .
In fase di installazione ho selezionato il kekt dell'audio vodooo e si sente
pero credo solo da una parte. La lan non funge. che kekt devo installare? come si
fa e dove lo trovo per la p5qd turbo? come si riparano i permessi?
Avrai capito che sono newbie!!!

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy

Ciao,
risolto il problema. iatkos non finiva l'installazione xke lo installavo dal dvd ide.
Messo il cd nel masterizzatore sata e ha installato regolarmente lion .
In fase di installazione ho selezionato il kekt dell'audio vodooo e si sente
pero credo solo da una parte. La lan non funge. che kekt devo installare? come si
fa e dove lo trovo per la p5qd turbo? come si riparano i permessi?
Avrai capito che sono newbie!!!


Se dai un occhiata al link che ti ho passato al post 5.
Praticamente trovi le risposte.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy