Jump to content

Half Wake ufter update to 10.7.4


  • Please log in to reply
7 replies to this topic

#1
desper@do

desper@do

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts


Hi, I've a problem with wake from sleep.
My hackintosh (p5e3 deluxe, gt 512 oc, q6600) with 10.7.3 works perfectly.
After update to 10.7.4 i have an half wake, pc is on but my monitor is off. Ant. Solution??? Thanks


 


#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Hi, I've a problem with wake from sleep.
My hackintosh (p5e3 deluxe, gt 512 oc, q6600) with 10.7.3 works perfectly.
After update to 10.7.4 i have an half wake, pc is on but my monitor is off. Ant. Solution??? Thanks




Try this kext: backup your original first, install and repair permission and rebuild caches with KextWizard

Attached Files



#3
desper@do

desper@do

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Where??? In s/l/e or in e/e??? Thanks

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Where??? In s/l/e or in e/e??? Thanks


S/L/E

#5
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,902 posts
  • Gender:Male
  • Location:Stuttgart / Germany
I also have half wakeup since 10.7.4: sleep works, wakeup = reboot. Patched AppleRTC (CMOS reset fix)
I tested AppleACPI...kext (1.35, older= but no help.
Any IO....kext i can test (older) also ?
Never has this before.

#6
desper@do

desper@do

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

S/L/E


I'll try asap and i'll post the resoult. Thanks

#7
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

I also have half wakeup since 10.7.4: sleep works, wakeup = reboot. Patched AppleRTC (CMOS reset fix)
I tested AppleACPI...kext (1.35, older= but no help.
Any IO....kext i can test (older) also ?
Never has this before.



Bluetooth!!!!! kexts or USB Bluetooth look this

#8
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Try booting with:
DarkWake=0

or

DarkWake=No

Try both.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy