Jump to content

Snow Leopard on NAV50


  • Please log in to reply
4 replies to this topic

#1
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
I would really like to install Snow Leopard on my NAV 50 cause it really sucks with Windows 7...

Specs are:

Processor: Processor: 1.66 Ghz Intel Atom NAV50
RAM: 2GB DDR2
Hard Drive: 250GB
Optical Drive: No Integrated
USB: 3 USB 2.0 Ports
Contains Integrated webcam and microphone.
VGA Video Output
100/1000Mb LAN
WI-FI wireless (a / b / g)
Connect SD card (MMC-SM-XD)
Audio output and Microphone Side

My Problem is the Atom Processor, it looks like i need to be a rocket scientist to get it to work :StarTrek:

DOes Anyone know a good method to bring it to work? Im happy and thankful for any Help :help:

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
A pathed kernel? http://www.insanelym...howtopic=197020

#3
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
thanks i'll try it out tomorrow

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
^_^

#5
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
Worked perfect, the CPU now is recognized as Intel Core Solo :star_sunglasses:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy