Jump to content

Problem mit RTL 8111C chip (1o/100/1000 Mbit)


  • Please log in to reply
4 replies to this topic

#1
AtlanArk

AtlanArk

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hallo,

ich hoffe mir kann jemand weiterhelfen. Ich habe den oben genannten Netzwerkchip auf meinem GA EP 31 DS3L Motherboard verbaut. Seit 1 Jahr läuft immer das aktuellste OSX (momentan 10.7.4). Ich hatte nie Probleme, alles läuft sehr stabil. Jetzt habe ich mein Heimnetzwerk verändert und wollte den PC per Netzwerkkabel mit der FritzBox verbinden. jedoch habe ich immer Abstürze wenn das Kabel angeschlossen ist. Mal geht es einen ganzen Tag, dann wieder nur ein paar Minuten nach Neustart. Solange ich nur den W-Lan Adapter von LogiLink nutze geht alles.
In der Chameleon.boot.plist habe ich den Eintrag schon entfernt: <key>EthernetBuiltIn</key> <string>Yes</string> und einen neuen Treiber installiert. Der heißt Realtek PCI-E Ethernet Network Adapter! Das Installationspaket heißt: RTGNICv2-1.0.6For10.7. Jedoch habe ich immer noch das Problem.
Als Bootloader habe ich Chameleon-2.1svn-r1925 installiert.
In meiner DSDT habe ich wohl kein Netzwerk mit eingebaut. Würde das evtl helfen?? Wenn ja welches und was für Kext Dateien müsste ich dann entfernen.
Hoffe mir kann wer helfen.

MfG
Atlan

#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,004 posts
http://lnx2mac.blogs...osx-driver.html

#3
AtlanArk

AtlanArk

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Danke werde ich mal ausprobieren. Habe grad in meinen Extensions 2 RTL Treiber gefunden die sich seit dem Systeminstall nicht geändert haben:
file://localhost/System/Library/Extensions/RTL8192CU7.kext/ und file://localhost/System/Library/Extensions/RTL8192CUs.kext/
sollte ich diese evtl vor dem Installieren löschen??

#4
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,004 posts
löschen Sie beide

#5
AtlanArk

AtlanArk

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Danke hat funktioniert..... es kann manchmal so einfach sein. Naja vllt taucht das Problem ja noch auf, man kann ja nie wissen ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy