Jump to content

Asus X53S and the GT 540M 1gb

asus x53s GT 540m

  • Please log in to reply
3 replies to this topic

#1
skylinepkr

skylinepkr

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Kent, WA
I wanted to dual boot my laptop (Asus X53S) with mac and windows and so far have gotten everything installed except running in to problems with the GT 540m. I used iAtkos L2 to install mac and have Windows 7 on another partition. I get the installation of mac lion successful but with one problem.

After the install and reboot, my screen freezes and I can hear the voice over prompt for the first boot so I know it worked, only thing is i cant see anything because my graphics card is not supported.

I have looked online and found some posts regarding this issue but half of them start talking in another language or do not really have a solution. I even read one about plugging in another monitor and seeing if that works but I want to be able to use my laptop screen in the end.

What my question is, is there a way to fix this issue without the use of another monitor? Or even if i did get it to work with another monitor, do I just install the kext for the GT 540m or would I need to modify it to make it compatible with my laptop? Kinda lost and would love some direction from you pros :)

Thanks for your time!

#2
skylinepkr

skylinepkr

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Kent, WA
still trying but not getting far..

#3
Hunnenkoenig

Hunnenkoenig

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I just posted a guide about the asus install here: http://www.insanelym...howtopic=278952
(actually it is below your post)
Eventually it will work for your laptop too.

There is no solution for that nvidia card.
Your laptop will always use the intel 3000HD card, no matter what.

Probably the nvidia kexts you try to install, mess up your display.
Non of the nvidia kexts I tried worked, even if they claim to be working.

#4
skylinepkr

skylinepkr

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Kent, WA

I just posted a guide about the asus install here: http://www.insanelym...howtopic=278952
(actually it is below your post)
Eventually it will work for your laptop too.

There is no solution for that nvidia card.
Your laptop will always use the intel 3000HD card, no matter what.

Probably the nvidia kexts you try to install, mess up your display.
Non of the nvidia kexts I tried worked, even if they claim to be working.


I just followed your guide and I have the exact same problem. I'm stuck on the apple screen (frozen spinner) on the first boot after installation. Anyone have any ideas why it may be doing this? Its supposed to default to the HD3000 correct? well it doesn't seem to be working..





Also tagged with one or more of these keywords: asus, x53s, GT 540m

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy