Jump to content

10.7.4 is OUT !

10.7.4

  • Please log in to reply
157 replies to this topic

#1
Larx

Larx

    InsanelyMac Geek

  • Donators
  • 223 posts
  • Gender:Male
  • Interests:Music, hackintosh, mac
What's New in Version 10.7.4
The 10.7.4 update includes general operating system fixes that improve the stability, compatibility, and reliability of your Mac.
PLEASE REPORT AFTER UPDATE. GOODLUCK ! :wink2:

OS X Lion Update 10.7.4 (Client)
OS X Lion Update 10.7.4 (Client Combo)

Click here to view the article

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands
THX for the info!

Fabio (ErmaC)

#3
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands
here we are...ALSOEnjoy

Fabio

#4
bergoulle

bergoulle

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Update went fine here. (AppleHDA Restored )

#5
XLR

XLR

    2cores1cpu.mov

  • Donators
  • 889 posts
  • Location:חולון
Looking forward some Ivy Bridge support with this kernel! :)

#6
LowPro

LowPro

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Updated just fine here, just had to replace (as always) AppleHDA and ATI5000Controller.kext and b00m 10.7.4 up and running just fine :)

#7
drnick

drnick

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
is sleep working? sleepenabler pmversion=103?

#8
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
alc 889a 10.7.4

Attached Files



#9
Muddy Mudskipper

Muddy Mudskipper

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Getting these 2 errors at boot:



SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0

SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode


Anyone know what the problem is? Thanks in advance.

#10
Donw35

Donw35

    Hackintosh Geek

  • Members
  • PipPipPipPipPipPip
  • 407 posts
  • Gender:Male
  • Location:Los Angeles, CA
updated without issues.

#11
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 741 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

Getting these 2 errors at boot: Anyone know what the problem is? Thanks in advance.

I have this problem too

#12
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,427 posts
  • Gender:Male
  • Location:Tru, Venezuela

I have this problem too

+1 those errors appear from the 11E46 - some interesting AppleSMC changes in 10.7.4, and also vestiges of Mountain Lion in Power Management:
Attached File  Captura de pantalla 2012-05-09 a la(s) 20.24.16.png   136.49KB   497 downloads Attached File  Captura de pantalla 2012-05-09 a la(s) 20.31.21.png   170.6KB   413 downloads

#13
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hi

to the people with smc error

replace applesmc from the one in 10.7.3

and the error is gone

good hack

#14
CooSee

CooSee

    InsanelyMac Legend

  • Donators
  • 580 posts
  • Gender:Male
no problems with Update !

but, i get these " SMC " errors, too !

@ arthur-pt !

thx for the tip, everthings good now :thumbsup_anim:

#15
RobertX

RobertX

    InSanelyMac Maverick

  • Members
  • PipPipPipPipPipPipPip
  • 535 posts
  • Gender:Not Telling
the nvidia drivers are updated ...need the special fixes again...

#16
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 741 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

hi to the people with smc error replace applesmc from the one in 10.7.3 and the error is gone good hack

This subtle error doesn't bother me indeed
plus, I found that on real mbp the error occurs as well

#17
EnzoFX

EnzoFX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
Updated backup install, went smooth. Main install did too. I noticed my icons reverted to default, and only my dock separator did too =P. The rest of the dock is still custom.

#18
JBX

JBX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
updated fine... only broke audio.

Replaced AppleHDA.kext. Restart/repair permissions, delete com.apple.kext.caches folder (I always forget to delete that) restart. Audio working.

Update: I'm getting KP's on initial boot up... dose not happen every time and after a hard shutdown and re-boot it's fine. Will try and take a picture next time it happens.

#19
EnzoFX

EnzoFX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
Oh, had to re-enable TRIM with that tool that everyone already knows about =P.

#20
prescolt

prescolt

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
what about AppleIntelCPUPowermanager.kext ?
Can i use patched from 10.7.3 with speedster ?





Also tagged with one or more of these keywords: 10.7.4


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy