Jump to content

Can burn DVDs in Finder but not Disk Utility

dvd disk utility finder problem

  • Please log in to reply
1 reply to this topic

#1
TechDaddyK

TechDaddyK

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I have burned literally thousands of DVDs in my 3 1/2 year old MacBook Pro. However, recently I have been unable to do so in Disk Utility and iDVD. It goes through the motions but apparently fails to close the disc. You can hold it up to a light and see that the disc has been burned, but it is unreadable.

I thought my optical drive might need to be replaced until I tried to burn straight from the Finder one day. If I highlight files and/or folders in Finder, right-click and tell it to Burn, it works fine. So it's obviously software related.

Anyone have a clue on how to fix it without a reinstall of OS X? I have already tried to repair permissions but it didn't help.

Thanks in advance!!!

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Not sure what the problem may be, but in disk utility when you click the dvd drive from the side bar, does it show as internal or external? If internal, then I'm clueless, but recomend the free open source "burn.app"





Also tagged with one or more of these keywords: dvd, disk utility, finder, problem


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy