Jump to content

Loadin Darwin x86 - Reboot Loop. HELP!

darwin osx86 reboot loop loading x86 hazard iatkos ideneb

  • Please log in to reply
3 replies to this topic

#1
budyboy40

budyboy40

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Arg... Losing my hair over this one! :wallbash:
I can't seem to get the installer running on my PC. (Specs at bottom of post)
I've tried both iAtkos v7 and the hazard distros. Same EXACT problem.
I get to Loading Darwin x86, then my PC restarts.
I put it into verbose mode to see what came up, and I get past about 5 lines, then I see a little pause.
After that 3 lines come up, each saying that ahci or something, telling me that it was detected.
Those three lines only come up for a fraction of a second, and then the computer reboots to do the exact same thing.

-THING I'VE TRIED-
cpus=1 and 2
busratio=10 and 20 and 21 and 40
-x -f -s
(also various combinations of the above)
disabled ahci in bios
disabled S.M.A.R.T.
disabled NIC
disabled Floppy and IDE
-End THINGS I've TRIED-
Specs:

System Manufacturer: BIOSTAR Group
System Model: A780L
BIOS: Default System BIOS
Processor: AMD Athlon™ II X2 250 Processor (2 CPUs), ~3.0GHz
Memory: 4096MB RAM

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GT 520
Manufacturer: NVIDIA
Chip type: GeForce GT 520
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1040&SUBSYS_321419DA&REV_A1
Display Memory: 2514 MB
Dedicated Memory: 978 MB
Shared Memory: 1535 MB
---------------
Can anyone help me?
Any help is apreciated! :wink2:

#2
budyboy40

budyboy40

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Bump.

#3
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,006 posts
To the best of my knowledge the iAtkos distro is not for AMD processors. Some of the Hazard distros work with AMD. You didn't specify which one you tried.

You might also read a ready-made guide for 10.6.8 on AMD: http://www.insanelym...howtopic=253767

#4
budyboy40

budyboy40

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Alright, time to check amazon for the best price! Thanks for replying, I'll report back when I've tried it.





Also tagged with one or more of these keywords: darwin, osx86, reboot, loop, loading, x86, hazard, iatkos, ideneb

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy