Jump to content

help with sleep or icloud please?

icloud sleep

  • Please log in to reply
2 replies to this topic

Stephin Joseph Deagle

Stephin Joseph Deagle

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
hey guys

so after a week 1/2 of pulling my hair out, i have a stable duel boot between win7 and os x lion. just want to thank everyone on here who has written a guide, tried something and commented, uploaded, helped anyone on a post.... this board helped me tremendously and this community is amazing.

anyways.... now that everything is sorted, and im backed up with CCC... im just trying to tackle the last two hurdles and not having much luck.

ga z68x ud3h b3
i5 2500k
xfx radeon 6870
crucial ballistix 8gb 1333
seagate 1tb 3,5
crucial 128 2.5 ssd

im getting "unable to sign in because of a problem communicating with icloud" Ive pretty much tried everything that i could find on the subject. Ive deleted my network devices, added them back making sure ethernet was en0, im using the latest version of chameleon, downloaded with cham. wizard, and also created a serial for a mac pro 5,1. still no icloud. if anyone can help me with something i havent tried id sure appreciate it.

second is sleep. im using the dsdt.aml for my board. ive tried deleting nullcpupowermanagement.kext which made things a bit wonky including a KP and resetting my overclock. darkwake=0. s3 set in the bios, the only thing i think i havent tried is the sleepenabler.kext... but ive heard good and bad things, and just need someone to say it works before i use it.

if anyone needs help from me please feel free to ask, and if anyone can provide help id DEF appreciate it. thanks!



    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO - Djing

For enable sleep and power management you should patch your AppleIntelCpuPM.kext with this script...

Then you will be able to boot your system without NullCpuPM.kext
I'm using this method with OpenHaltRestart.kext on a GA-Z68XP-UD3 and the sleep work fine.

For iCloud I'm really not sure but did you try to add this in your Boot.plist ?


Maybe it's like the AppStore's login issue



    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
thanks for the response skazier, im the same guy from above, but for some reason it wont let me log in through facebook today. Ill definately try that, and yes... i have ethernetbuiltin in my boot.plist... i can access the app store just fine, i can even log into mobile me and see that my account has been transferred to an icloud acct. its just that icloud wont work..... i can access it from my windows side, and my iphone, just not the mac side.

Also tagged with one or more of these keywords: icloud, sleep

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy