Jump to content

Problemas con el bootloader

bootloader chameleon chimera

  • Please log in to reply
3 replies to this topic

#1
Zpecter

Zpecter

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Málaga (Spain)
Hola, acabo de instalarle Lion a mi portátil pero me encuentro con el problema de que no me carga ni chameleon ni chimera para elegir con qué sistema quiero arrancar, me salta un mensaje diciendo "boot: done" pero siempre salta windows 7 y para poder iniciar Lion tengo que usar un CD de arranque, rBoot LE. He buscado información y por lo que he leído podría ser que la partición no estuviese marcada como activa, la he marcado con el paragon partition manager y vuelto a instalar chameleon pero sigue igual.

¿Alguna idea?

#2
Zpecter

Zpecter

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Málaga (Spain)
¿Nadie sabe por qué no me muestra la pantalla de selección al arrancar? :help:

#3
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,166 posts
  • Gender:Male
haz probado instalar el bot en windows..??

http://www.insanelym...howtopic=255052

#4
Zpecter

Zpecter

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Málaga (Spain)

haz probado instalar el bot en windows..??

http://www.insanelym...howtopic=255052


Esa era mi última opción. Hace tiempo conseguí que me funcionase la versión normal cuando intenté instalar iAtkos L2, pero ahora por más que intento instalarlo, no se deja y no entiendo por qué. :wallbash: :wallbash:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy