Jump to content

[Risolto] Mountain Lion DP1 e asus eeepc 1001PX

- - - - -

  • Please log in to reply
No replies to this topic

#1
cavallo

cavallo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 322 posts
  • Gender:Male
Sul notebook in questione ho un fantastico quadboot (disco interno partizionato in 4) con Lion - Lion retail - Snow leopard (iatkos sl aggiornato) 10.6.8 e Leopard 10.5.7 (iatkos v7 incompleto), grazie al trunk di Ermac di Chameleon v 1923. Incredibile ma vero, anche se QE/ci non vanno (ma si sapeva) tutti i sistemi sono con smbios macbook 3.1 e riconoscono la gma 3150. la mia richiesta di aiuto viene da un dubbio e dopo innumerevoli tentativi anche con Lionize (che viene finalizzato). il mio dubbio risiede nel fatto che a seconda di come avvio la chiavetta o si ferma sulla mela senza mai l'apparizione della spinning wheel o se avvio in verbose dopo il tutta la trafila lo schermo resta nero senza alcuna indicazione, nessun riavvio e nessun panic, sempre che il panic non sia lo schermo nero stesso. Sono a conoscenza del fatto che potrebbe essere la grafica il problema, perche' sembra che che la scheda non venga riconosciuta perche non supportata. Una curiosità se puo interessarVi, uno dei tentativi fatti consiste nell'installare ML da lion su una partizione direttamente dall'anteprima dell'immagine scaricata intatta (senza modifiche) che va a termine con successo, il problema e' che poi al riavvio nessun bootloader vede la partizione (fatte tutte le prove del caso con innumerevoli bootloaders) neanche richiamano lapartizione con rd=diskXsY.
Grazie in anticipo a tutti anche se non vi sara' riposta.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy