Jump to content

WUSB54GC Working!


  • Please log in to reply
3 replies to this topic

#1
SilverTab

SilverTab

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Finally I got my Linksys WUSB54GC working! I knew the WUSB54G was working but couldnt get the GC to work, well if you have this card, here is how to do it:

Install the Ralink drivers and open the info.plist in RT73USBWirelessDriver.kext

What I did was just Add a new entry (I copied one from another device)

here is the resulting entry:

<key>LINKSYS</key>
		<dict>
			<key>CFBundleIdentifier</key>
			<string>com.Ralink.driver.RT73</string>
			<key>IOClass</key>
			<string>RT2573USBWirelessDriver</string>
			<key>IOProviderClass</key>
			<string>IOUSBDevice</string>
			<key>bcdDevice</key>
			<integer>1</integer>
			<key>idProduct</key>
			<integer>32</integer>
			<key>idVendor</key>
			<integer>5041</integer>
		</dict>

Rebooted, unplugged/replugged the device and BAM! it worked! :)

Hope it can help anyone who was stuck with this device! :)

#2
whiteboy

whiteboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Where can i find the Ralink drivers? I have this wireless device and would love to get it working.

#3
Hai Nguyen

Hai Nguyen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
You may find it in this post http://forum.insanel...showtopic=33913, but I guess you have given up as it's been about 2 months since you asked :)

#4
-Q- Master

-Q- Master

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
Is this working with Leopard ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy