Jump to content

I get the error [PCI Configuration Begin]! What can I do?


  • Please log in to reply
No replies to this topic

#1
PookyMacMan

PookyMacMan

    InsanelyMac Legend

  • Moderators
  • 1,458 posts
  • Gender:Male
  • Location:Earth–Western Hemisphere, specifically
  • Interests:Computer science, engineering, trumpet performance, and a host of others. :D
It depends on your system:

1. If you are running a supported system (Intel Core-based CPU), then when you get to the boot prompt (Press any key to enter startup options, press a key and type:
npci=0x2000
If that doesn't work, try npci=0x3000. If you still get the same error, try typing PCIRootUID=1 before each of the commands listed previously:
PCIRootUID=1 npci=0x2000
and also npci=0x3000 if the former doesn't work.

2. If you are running a unsupported system (all AMD and non-Core Intel CPUs), update the kernel for 10.6.8 (kernel version 10.8.0). This kernel can be found here and on nawcom's blog.

3. If you are running a unsupported system and you are getting this error with the new kernel, use the solution given for supported processors.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy