Jump to content

iATKOS S3 on LG X110

lgx110 iatkos 10.6 boot

  • Please log in to reply
No replies to this topic

#1
felipe.npm

felipe.npm

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
Hi everyone,

I just installed iATKOS S3 v2 on my LG X110, and it's working pretty good (sound and video oob, wireless after driver update, couldn't find driver for webcam). The only issue is the fact that i need to boot with the install usb stick, and then select Macintosh HD, otherwise the netbook gets stuck on the grey screen w apple logo. I know i'm suppose to change something on this file com.apple.Boot.plist or somewhere else but the articles I've found so far and kinda outdated and i don't know if they'll work.

The articles i've found:

http://www.insanelym...0 (this one actually i've tried but didn't work)

[url="http://www.insanelymac.com/forum/index.php?showtopic=187664&st=0&p=1363444&hl="lg%20x110"&fromsearch=1&#entry1363444"]http://www.insanelym...1[/url] (lots of changes on boot and not exactly same install method)

It's propably something very basic, but i'm kinda newbie in the hackintosh universe (that's actually my first hackintosh), so any help is appreciated!





Also tagged with one or more of these keywords: lgx110, iatkos, 10.6, boot


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy