Jump to content

Hazard 10.6.6i GT5411E NEED SOME HELP!


  • Please log in to reply
2 replies to this topic

#1
iHackint0sh

iHackint0sh

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hello Insanely mac members I have been ripping my hair out from the roots to solve my issues. I have been through Kalyway 10.5.2 IDenebd (all distros) Iatkos v7, iAtkos S3 V2,Hazards 10.6.2 and lastly hoping this will work; Hazards 10.6.6i

I booted trough almost all successfully but always end up with install failed or kernal panic. Never have I successfully Installed OSX and booted without issues on this computer.

Specs

Mobo:

D945GCLG1

Processor:

Intel® Pentium® D processor 915 (Dual Core) 64-bit with EM64T Technology

Each core operates at 2.8 GHz
Shared 2 MB L2 cache
800 MHz front side bus

Busratio=14 (for sure)

Chipset:

Intel 945G

Graphics:

Intel Graphics Media Accelerator 950 (GMA 950)
Up to 224 MB shared video memory

Network:

Intel PRO 100 VE

Now here's the problem,(take note I have 1024 MB RAM :) no maxmem

Kernal panic every boot. Is there any boot flags I can use to fix this. Like one for 64 bit boot or to specify my Graphics or to just get it going, I have tried so many like -v -force64 busratio=14 and -v -x busratio=14 cpus=1 arch=i386

and -x -v busratio=14 and -v pciroot=1 and -v cpus=1 and cpus=2 and always kernal panic

#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,024 posts
When you install Hazard 10.6.6i and you choose Customize button right before Install button, be sure to select "Kernel"

This gives you a legacy kernel needed for your processor.

While you are Customizing, go to Drivers -> Graphic -> Intel and choose GMA950

And go to Drivers -> Network -> LAN -> Intel and choose Intel 100 Pro VE

#3
iHackint0sh

iHackint0sh

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

When you install Hazard 10.6.6i and you choose Customize button right before Install button, be sure to select "Kernel"

This gives you a legacy kernel needed for your processor.

While you are Customizing, go to Drivers -> Graphic -> Intel and choose GMA950

And go to Drivers -> Network -> LAN -> Intel and choose Intel 100 Pro VE




That's the problem though, I can't even boot with 10.6.6i I have tried 10.6.2 hazard before and it booted but didn't have any of my drivers...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy