Jump to content

Dell Inspiron N5110 15R without Nvidia (HD3000 only)


  • Please log in to reply
2 replies to this topic

#1
bacizone

bacizone

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi,

Here is the laptop where I'd like to run Lion:

Dell Inspiron N5110 15R
- Modell No: PJ8PW (WITHOUT NVIDIA GFX, just the HD3000 in i7)
- i7-2630QM Intel Core i7 2630QM 2000Mhz
- 8192 Mb DDR3 1333Mhz
- x0116 HD3000 ONLY! (NO NVidia GT525 or similar!!!)
- 640 Gb (5400 rpm) HDD
- SATA / DVD-Super Multi Double Layer
- 15,6 ” LED

All the hackintosh descriptions I found refer to the DELL N5110 with the additional NVIDIA graphics, with DSDT's, etc. This new DELL 5110 does not have built-in Nvidia gfx anymore.

My problem:
First I installed OS X SL 10.6.8, worked well apparently, but the machine produced huge lags when using App Store or Chrome - 5 sec freeze, then works for another 7-8 sec, another 3-4 sec freeze, then works again.

Then I managed to install OS X Lion 10.7.0 with Chameleon bootloader, the problem is much less apparent, but still exists. It uses SMBIOS 8.1
Seems to be a HD3000 issue.

Do you have any idea how to fix this issue or what to check?

Or.. is there a step-by-step setup for the Dell N5110 15R without the Nvidia card?

Thanks!

#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 653 posts
  • Gender:Male

Hi,

Here is the laptop where I'd like to run Lion:

Dell Inspiron N5110 15R
- Modell No: PJ8PW (WITHOUT NVIDIA GFX, just the HD3000 in i7)
- i7-2630QM Intel Core i7 2630QM 2000Mhz
- 8192 Mb DDR3 1333Mhz
- x0116 HD3000 ONLY! (NO NVidia GT525 or similar!!!)
- 640 Gb (5400 rpm) HDD
- SATA / DVD-Super Multi Double Layer
- 15,6 ” LED

All the hackintosh descriptions I found refer to the DELL N5110 with the additional NVIDIA graphics, with DSDT's, etc. This new DELL 5110 does not have built-in Nvidia gfx anymore.

My problem:
First I installed OS X SL 10.6.8, worked well apparently, but the machine produced huge lags when using App Store or Chrome - 5 sec freeze, then works for another 7-8 sec, another 3-4 sec freeze, then works again.

Then I managed to install OS X Lion 10.7.0 with Chameleon bootloader, the problem is much less apparent, but still exists. It uses SMBIOS 8.1
Seems to be a HD3000 issue.

Do you have any idea how to fix this issue or what to check?

Or.. is there a step-by-step setup for the Dell N5110 15R without the Nvidia card?

Thanks!

You should change to SMBios MacBookPro 8,2. It is matching your cpu. In 8,1 is no i7 qm.



#3
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
{Guide} DELL INSPIRON N5110





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy