Jump to content

Need help on nVidia Quadro FX1300


  • Please log in to reply
1 reply to this topic

#1
khuman

khuman

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:jakarta
Hi all, i need help on enabling the FX1300 card in SL. SL installed perfectly, but no transparency in menu bar, no ripple effect on dashboard. I have tried NVEnabler (3 versions), NVInject, Natit (many versions), i also tried edit the com.apple.Boot.plist with the hex from GFXTools all to no avail. Everybody with experience of getting this FX1300 working please share. Will try NVKush in Titan soon but i don't think it made any difference. It could be something with wrong addressing of PCI (0x1) or PCI (0x0) somewhere in registry as the chameleon boot identified as (0x1) but using gfxutil it said (0x0)

I am using PCIRootUID=1 to boot, otherwise won't boot. I have somehow de-activated NVDAResman and using Natit and get it boot with PCIRootUID=0. The difference between using 0 and 1 is, if 0, the PCI Slot identified as Slot-1, if using PCIRootUID=1 PCI slot information is not there.

In BIOS there are options for VGA, PCI, PCI-E and Integrated in that order, currently sets to PCI-E

Please help.... experience or suggestion will be much apreciated.

Machine profile:
HP CQ3238L
Core2Duo
4GB RAM
nVidia Quadro FX-1300
ALC-662 and RTL8139
Chameleon V2 + #####
currently SL 10.6.3 but have tried 10.6.7 and 10.6.8 with same result.

#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 992 posts
Maybe you should try the official Nvidia Quadro drivers for 10.6.8: http://www.nvidia.co...f01-driver.html

Remove all enablers but try it with and without GraphicsEnabler set to yes and to no.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy