Jump to content

No VoodooHDA PrefPane after iAtkosL2 install


  • Please log in to reply
3 replies to this topic

#1
C.D.C

C.D.C

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
I installed iAtkosL2 and my sound worked out of the box with the VoodooHDA option. Problem is the annoying static and his I get when playing audio or video. I have found fixes from searching the forums but, I have no Voodoo prefpane to make adjustments. How do I remedy this?

#2
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
download this, then in preferences enable SSE2, then the sound is super clear

http://code.google.c...=label:Featured

#3
C.D.C

C.D.C

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts

download this, then in preferences enable SSE2, then the sound is super clear

http://code.google.c...abel%3AFeatured


Ok, done,:) Thanks!

New issue. THe Prefpane is only seeing the HDMI audio from my video card. Is there an easy fix for this?

#4
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
i dont know any fix, sounds new to me... i can choose between all my audio in/outputs... which device did you selected in "Sound" preferences for output?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy