Jump to content

Boot stuck at "NTFS Volume name ... version 3.1"


  • Please log in to reply
2 replies to this topic

#1
JaFay

JaFay

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Installed iPC 10.5.6 on my HP Pavillion d6000.

Installed OK, but when I boot with -v, it sticks at "NTFS Volume name ... Version 3.1.

Boots fine in safe mode (-x)


Have two hard drives, one with Data, and one with my OSX/Windows 7 partitions.

Tried removing all graphics kexts. Same result.

Tried booting with all flags I could think of, (GraphicsEnabler=yes, no, -f -s etc. etc.)


Installed ONLY Voodoo kernel and some applications. Nothing else.

After install, the first boot (with -v -f) makes it to the grey screen with the cursor, just before the login window should appear, but hangs there. No Beach Ball.

Subsequent boots stuck at NTFS volume. OSX boots just fine in safe mode.


My configuration:
HP Pavilion d6000
AMD Athlon II X4 640
Foxconn 2ab1 Motherboard, AMD 785g chipset
NVIDIA GEforce GT520 PCI-E (Also tried onboard ATI Graphics, same result)


Since the config boots in safe mode, I've still got some hope. Any help would be appreciated.
=]

#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,000 posts
I think it is a graphics problem. By removing all Graphics kexts, you mean all Geforce*, NVDA* and ATI*? It is known that the GT520 can be a headache. What model is the onboard ATI?

#3
JaFay

JaFay

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Yes, I removed all GEforce, Nvda, and ATI. And Intel GMA, too. Not sure what model the onboard graphics are (they don't show as long as the Nvidia card is active).

I tried disabling the PCI-E card in the BIOS before booting, plugged my monitor into the onboard port. No luck.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy