Jump to content

DSDT patch needed for Intel HD3000


  • Please log in to reply
2 replies to this topic

#1
Dominick

Dominick

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hi everyone,

Here's my problem. I get the error "Transcript Offline : Buffer pool allocate [181000] failed". I found two solutions, either use a different bootloader that supports Intel HD3000 (Which is Chimera), but I keep getting the same error in verbose mode.

So I decided to patch the DSDT. I successfully extracted it with a linux live USB key. I found this post online, but mine looks a bit different from what's there. How am I suppose to fix it ?

I tried to attach my DSDT, but it fails, here's the link to download it : http://dlabrie.ca/DSDT.zip

Thanks in advance.
- Dominick

#2
mackyreddy

mackyreddy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 245 posts
  • Gender:Not Telling
  • Interests:Building Operating Systems from scratch
just leave the error message its quite common even i have that message but everything works, does ur screen works or does it gives u a black screen ? can u please post ur system specs or details.

cheers

#3
TUX FIRE

TUX FIRE

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
I have the same error, but i can boot normally, do u think that is from Intel HD Graphics 3000 ??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy