Jump to content

software dmg not mounting


  • Please log in to reply
3 replies to this topic

#1
bigben1

bigben1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
i have downloaded xilisoft software and when trying to install, it does not mount and i get open terminal window asking for commands, what`s wrong??

#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,005 posts
The question is: do you have a general dmg problem or only a problem with this one?

Try mounting another dmg. If it mounts OK, then there is something specially wrong with the one from xilisoft. Did you download the dmg from xilisoft or from somewhere else. I would make sure to download the software from xilisoft just in case someone else tampered with the dmg.

#3
bigben1

bigben1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
thanks rlf , i had problems with all dmgs and i solved it by deleting disk mounter /app from lion install and replacing with my osx 10.6 install and it is working ok.

#4
Lanceomni

Lanceomni

    infinitemac.com (φοίνιξ) !

  • Donators
  • 614 posts
  • Gender:Male
  • Location:Florida
bigben1,

I know this is an old post but can you let me know which kernel you are using and which version of 10.7 you have installed?

Kernel version can be determined by using the following command in Terminal
uname -a






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy