Jump to content

[Aiuto] Problema App Store e Safari

10.6.8 App store Safari Non riconosce dispositivo Safari lento

  • Please log in to reply
No replies to this topic

#1
pippo135

pippo135

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Palermo - Sicily
Ciao a tutti, ho aggiornato da poco a 10.6.8 da iAtkos s3 v2 dopo aver fatto un pò di prove per qualche mesetto con Lion ecc. ecc.
Alla fine ho scelto di tenere 10.6.8 perchè più stabile e apparentemente senza problemi

Ho un problema con Safari e con l'App store e non so se i 2 problemi siano collegati fra loro

Safari si blocca di continuo:
sembra che ogni volta che mi muovo tra i pannelli aperti ricarichi la pagina,
non posso muovermi con la barra di scorrimento che si blocca,
ogni volta che apro un pannello sta a caricare per 30 sec

tutto ciò da quando ho aggiornato a 10.6.8 ma è strano perchè 2 formattazioni fa funzionava perfettamente

L'App Store invece non mi fa accedere con l'account apple perchè dice che non è in grado di riconoscere il computer o il dispositivo.

Ho seguito altre discussioni già presenti riguardo questo problema ma cancellare tutte le impostazioni dal network ed il relativo file non ha funzionato.
Il mio smbios installato da multibea** è mac book pro 6,1 perchè mi sembrava il più adatto (Acer 5920g specifiche in firma)
Ho letto anche che si deve modificare org.chameleon.plist e inserire ETHERNET BUILT IN ma la mia LAN non è integrata bensì un'usb perchè l'integrata (broadcom 5787m non funziona su sl)

Spero di essere stato abbastanza esplicativo, spero in qualche risposta...Grazie





Also tagged with one or more of these keywords: 10.6.8, App store, Safari, Non riconosce dispositivo, Safari lento


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy