Jump to content

Problema con el sonido y arranque

- - - - -

  • Please log in to reply
7 replies to this topic

#1
pucio

pucio

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Hola a todos, este es mi primer post, así que ser benevolentes, intentaré explicarme lo mejor posible.

He instalado snow leopard 10.6 (creo que retail) con ######, actualizado a 10.6.8 con el combo update de apple (bajado de la página de apple) e instalado ######, con voodoo sound.

Tengo una placa base Asus P5n-mx, y una vez instalado le he colocado una gráfica asus 210 1Gb DDR silent. Tiene aceleración gracias a OSX86tools.

Peeroo, el problema es que no tengo sonido. Por el de la placa, nada de nada, y le he puesto una tarjeta conceptronic usb, con chipset Csoundu, que curiosamente si arranco con ###### no es reconocida, pero si arranco con ###### sí (aparece como C-Media USB Headphone set)

De momento la pregunta es, qué tengo que hacer para conseguir que reconozca el sonido el arranque de ######?

Gracias

#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,169 posts
  • Gender:Male
agrega este kext, para anular el applehda, en system/library/extensions

repara permisos del disco.

también puedes probar otras versiones de voodoo....

Attached Files



#3
pucio

pucio

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

agrega este kext, para anular el applehda, en system/library/extensions

repara permisos del disco.

también puedes probar otras versiones de voodoo....

Gracias por la respuesta, derty, lo pruebo y te digo algo

Edito: veo que me habeis editado las referencias a los boots, perdón, no sabía que no se podían poner

Edito un poquito más :angel_not: : he probado todos los voodoos que vienen con el programa de arranque, y en todos me pasa algo parecido, el sonido integrado desaparecido (solo aparece como salida digital y no funciona ninguna) y el usb desaparecido.

#4
pucio

pucio

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Pues nada, probado y seguimos igual

#5
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,169 posts
  • Gender:Male
en el bios tenes audio HD???

mira acá a ver si sirve de algo.




los boot se editan solos desde el servidor... ya me gustaría saber que ponías para comprender mejor tu pregunta...jeje

la verdad no conozco para nada la placa, ni siquiera esta en la base de dsdt... no se si el problema viene por el chipset nvidia que usa.... no esta soportado por apple..

#6
pucio

pucio

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Efectivamente, en la bios tengo audio HD, y efectivamente, el chipset nVidia es un poco puñetero para el hackintosh. Cuando lo instalé hubo algún momento que tuve sonido, pero no recuerdo cuándo fue, si antes de instalar el combo o alguna actualización. de todas maneras, ahora mismo me estoy pensando reinstalar todo con la gráfica puesta a ver si así la cosa funciona.

En cuanto a la placa base, ya he mirado bastante y no encuentro nada sobre ella. Creo que en este mismo foro hay un tuto de ¿aly836?, que tiene algún video en youtube, pero el tuto que tiene está hecho para 10.5.X, y aunque tenga videos para snow leopard y lion no hay tutos para ellos.

En fin, Derty, muchas gracias por tu interés y tu tiempo. Si tienes alguna idea sobre qué puedo hacer, te lo agradecería.

#7
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,429 posts
  • Gender:Male
  • Location:Tru, Venezuela
El servidor de insanelymac edita (banea) todo lo referente a T0mmy o PcGuiz (como sea que se llamen) y sus juguetes, "soluciones fáciles", etc para Mac OS X porque hay una regla expresa que nos prohibe brindar soporte al respecto, así como alentar el lucro y/o comercialización basándose en el conocimiento libre y gratuito del Hackintosh, ya que va en contra del espíritu que se debe fomentar en la escena OSx86. Por lo tanto nada relacionado con esas web será divulgado por acá.

Con respecto a los chipset Nvidia (Nforce), las mejores guías y recursos han sido realizados por el maestro Verdant, NO hay nada que se le acerque a sus valiosos aportes tanto para intel como AMD. Te recomiendo que busques sus trabajos aquí mismo. Saludos.

#8
pucio

pucio

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Gracias juanerson por la aclaración, y espero no volver a meter la pata. Una vez más pido disculpas.

E intantaré buscar alguna solución para mi placa buscando las guías de verdant





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy