Jump to content

reinstallato iAtkos L2


  • Please log in to reply
46 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v e fai una foto a questo KP

EDIT: riassumi le opzioni di installazione con l'aiuto dell'immagine

Attached Files



#22
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Avvia con -v e fai una foto a questo KP

era diverso, rispetto all'altro, comunque adesso sto provando l'ultimo kext che mi rimane, poi sperimento tutto.
EDIT:ho rimesso il primo e se avvio con -v si pianta prima...
comunque ho visto adesso il tuo edit: allego lafoto con le selezioni

Attached Files



#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova l'installazione con queste opzioni

Attached Files



#24
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
adesso che il sistema sembra stabile.... comunque senza la spunta a usb non funzionano le chiavette
EDIT: dato che sono senza RTC è per quello che quando avvio 7 è sempre indietro di 1-2 ore?
a cosa serve invece il fake smc?

#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
SMC è un chip presente sui veri Mac che ovviamente non esiste sui PC, il kext FakeSMC emula la presenza di questo chip e non provoca casini al riavvio

EDIT: Windows è indietro di 2 ore perché bisogna regolare manualmente l'ora su entrambi i sistemi operativi e disabilitare l'aggiornamento automatico dell'orario (se ben ricordo... windows non ce l'ho più da tempo su questo PC).

#26
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
grazie per l'orario, comunque non ho casini al riavvio, funziona anche senza (è abilitata di default l'opzione su chameleon).
edit: come posso fare per l'audio?

#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova questo

Attached Files



#28
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Prova questo

Lo ho già provato, ma ritentare non nuoce :D

#29
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Vabbè, ma stavolta riavvia con -v e se ti dà KP posta la foto

#30
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Vabbè, ma stavolta riavvia con -v e se ti dà KP posta la foto

Adesso riavvio...
EDIT: io non ci capisco più niente, ho riavviato senza verbose e mi ha dato errore, ho riavviato digitando -v ed è partito! adesso provo a riavviare l'ultima volta

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E' un problema dato dalla mancanza dei 2 kext di cui sopra... installali

Attached Files



#32
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
se funzionano ti faccio un monumento! Grazie mille, adesso provo ad installarli e ti faccio sapere

#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prima di installare RTC devi eliminare l'originale, poi dovresti ricostruire la cache e riavviare

#34
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Prima di installare RTC devi eliminare l'originale, poi dovresti ricostruire la cache e riavviare

ma sono due .pkg, non li devo installare normalmente con doppio click?
comunque ho installato il fakesmc, e comunque non si dovrebbe sostituire da solo quando si installa?

#35
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
In teoria si

#36
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
installati, ma ancora niente, ti posto le foto di dove si blocca in verbose e non

Attached Files



#37
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v -x, poi posta org.chameleon.Boot.plist che vediamo le flag di avvio

#38
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Avvia con -v -x, poi posta org.chameleon.Boot.plist che vediamo le flag di avvio

ho avviato come hai detto e si è avviato, ma normalmente no...
comunque:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string></string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>


#39
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,511 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se nella cartella Extra non hai nessun kext modifica la stringa

<key>UseKernelCache</key>
<string>No</string>
così:

<key>UseKernelCache</key>
<string>Yes</string>

#40
PaoloLatte

PaoloLatte

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Dopo dovrebbe funzionare?
EDIT: Mi rispondo da solo, non funziona
EDIT2:non funzionano più le porte USB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy