Jump to content

No display just sound after Mac OS 10.6.8 update

display sound

  • Please log in to reply
5 replies to this topic

#1
Мартин Димов

Мартин Димов

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hello, when i try to boot in Mac it seems to stuck on white screen, however if i press ctrl+z i can hear beep sound,and if i hold F12 my dvd open. I am sure this is because graphics card - HD6850. With my Gts250 i can boot (no driver working though), but after I read Mac os support Radeon graphics natively i decided to put my HD6850. With 10.6.3 i have no problem with Radeon. Why is that? No Chameleon installed, i boot with Nawcom modcd and the following flags: -v cpus=4 maxmem=4096 busratio=29 PCIRootUID=1 npci=0x2000

My specs:
- AMD Phenom ii x4 925
-Asus 785 mobo
- ATI Radeon HD6850
- Mac OS 10.6.8

Many thanks to all of you. I will be very happy if you help me.

#2
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
Why you dont use your GTS 250? i use a GTS 250 too and i have all drivers installed, it works godlike even with 3 screens connected is all smooth and perfect

#3
Мартин Димов

Мартин Димов

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
i Cant find the right kexts.

I used NVEnabler 64.kext for 10.6.3, but now it is not working with 10.6.8, i don't know why.

If you can advice me to the right kexts i'll use it. Thanks!

#4
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
I think the kexts i have are for Lion, i have Lion installed and they work there for me but they shoukd also work on 10.6.8...
Here i uploaded the kexts i used for you...

http://uploaded.to/file/jigr4jfe

Hope they work for you

#5
Мартин Димов

Мартин Димов

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Well, in About my Mac it shows evga gts 250, but transitions are still not smooth and resolution is locked at the same 1024x768 - im unable to change them - its only one option.

#6
Phoenix2058

Phoenix2058

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:Somewhere over the Rainbow
  • Interests:PS3, Hardware stuff, Hackintosh, Server/Networking stuff
Mine shows evga GTS 250 too, thats normal with htis driver! but for me all is working great, i get 1920x1080 resolution and all effects work perfect... do u have the 512MB model oder the 1024MB model?

Posted Image





Also tagged with one or more of these keywords: display, sound


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy