Jump to content

configurando lion

- - - - - q6600 gts 450 p5g41c-m lx

  • Please log in to reply
6 replies to this topic

#1
gabil1n

gabil1n

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
buenas noches soy un poco nuevo en el foro y me inicie hace poco en el hackintosh tengo un par de dudas y problemillas con mi lion
les comento mis especificaciones son estas : asus p5g41c-m lx 8 gb ram ddr3 evga gts 450 1gb creo que con esto tienen suficiente o eso espero
pues el problema es que no me va nada bien la grafica le instale el combo updater del ultimo ###### y no consigo que funcione bien el gta san andreas de mac me da micro lagazos como quien dice no se si puede ser por que no tengo bien metido el dsdt o no lo se ya si alguien me puede echar una mano se lo agradeceria tambien me gustaria saber si a mi sony vaio vgnnw21ef-s le puedo poner el lion tambien lo estoy intentando pero no arranca del todo tampoco se meterle bien un dsdt y instalarle la grafica... un saludo os adjunto las especificaciones de mi pc

pd : e buscado en google pero tampoco tengo mucha idea si me podeis ayudar en eso pues mejor que mejor un saludo

Attached Files



#2
Funkoyote

Funkoyote

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Madrid (Spain)
¿Has probado a instalar los últimos drivers de la pagina de nVidia?

http://www.nvidia.co...f01-driver.html

En cuanto a lo del Sony Vaio, no sabría decirte más que, suelen ser bastante más complicados que otras marcas.

#3
gabil1n

gabil1n

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
intentare probar esos drivers amigo muchisimas gracias en cuanto lo del vaio lo doy por perdido me es imposible y necesitaria que me dijerais como hacer bien el dsdt de mi placa base junto con lo de conseguir que el procesador lo coja 100% con el speedstep y tal un saludo y gracias de nuevo por responder tan rapido

#4
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,204 posts
  • Gender:Male
si logras diferencia, puedes borrar system/library/extensions AppleTyMCEDriver.kext y en el applegraphicpowermanager agregar el ID de tu placa de video o borrarlo y probar.

prueba diferentes smbios de mac.. macpro 3.1 4.1 o imac 10.1

pon el ultimo chameleon; ErmaC-Chameleon-r1908.pkg.zip tiene bastantes correcciones de inyección de video.

tengo la misma placa de video y nuca termina de ir bien...

#5
gabil1n

gabil1n

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

xd que mala suerte pues nada el próximo que me haga por piezas me lo construiré a base de i5 y ati muchas gracias igualmente por todo por cierto si me ayudáis con lo de probar las sabios de como hacerlo mas o menos y tal ...



#6
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,204 posts
  • Gender:Male

xd que mala suerte pues nada el próximo que me haga por piezas me lo construiré a base de i5 y ati muchas gracias igualmente por todo por cierto si me ayudáis con lo de probar las sabios de como hacerlo mas o menos y tal ...


aquí con el chameleon wizard.

http://www.insanelym...howtopic=269547

#7
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 506 posts
en teoría la ultima version de Quimera levanta bien esa gráfica, aunque es la misma rama de ermac asi que si esa no te la levanta bien.....por probar no se pierde nada





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy