Jump to content

Problema istallazione


  • Please log in to reply
1 reply to this topic

#1
Fixxxer393

Fixxxer393

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Per prima cosa premetto di essere veramente newbie con Mac. Sto tentando di istallare una versione di Snow Leopard 10.6.2 (Hazard) ma quando faccio partire il boot mi dice "Still waiting for root device" ho provato a modificare i settaggi dell'HD impostandolo in ACHI ma è uguale...

ho un HD Sata Hitachi da 160gb
MB: Intel DP965lt

PS: ho provato anche con una versione iAKTOS v7 ma mi da lo stesso problema.

Spero in un aiuto, e scusate la domanda noob (riproposta diverse volte da altri ma mai risolta)

:help:

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
hai provato con varie flag:?

al boot f8

poi prova con

-v arch=i386
oppure
-f arch=i386 cpus=1
oppure
-v cpus=1

se non va ancora prova -x cosi entri in tipo modalita sicura

poi scrivi che processore hai è importante

prova prova prova

se vedi che non riesci prova a scaricare Hazard client server 10.6.2

puoi provare anche a masterizzare la tua con una cottura piu lenta

Hazard client server 10.6.2 comunque questa secondo me è la migliore cercala con il mulo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy