Jump to content

ajuda , peças upgrade ....


  • Please log in to reply
8 replies to this topic

#1
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
OI ... estou tentando intalar o mac os x mountain lion .
estou pensando em trocar a placa de video do meu pc ... qual vcs recomendam?
ja tenho o snow leopard rodando , porem sem o quartz extreme ( a finder bar nao esta trasparente , os widjets nao fazem ondas, apps nao abrem, etc)

meu pc é :
placa mâe : ASUS P5KPL-AM SE
processador :Core 2 DUO E7500 2.93GHz ( segundo a bios da maquina)
placa de video :zotac 8400gs 1gb ( so encontro coisas para a versao 512mb e nao funciona )
Fonte : wisel WSNG-500-P42BS 220W
HD; 2 HD,s IDE 40 gb (para testes , depois vou clonar tudo para um IDE 120 GB)
Drive DVD : LG SATA ( nao sei dizer exatamente qual ... mas nao creio q isso fara diferença...)

qual o melhor metodo de instalaçao do mountain lion nesta maquina ?

qual o melhor kernel para minha placa mae ?

como instalar minha placa de video? ( impossivel no snow leopard ...) devo trocar de placa ? por qual ?( 300 reais + ou - )

#2
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
@aoalvo
Sua placa mãe suporta kernel vanilla,seu processador tambem,original da apple,quanto a placa de video da uma olhada aqui veja se voçe encontra sua placa relacionada:
http://www.tonymacx8...s_Card_Database
Dependendo da placa é só ativar GraphicsEnabler=Yes no Boot.plist
Use o Chameleonwizard para configurar o seu boot.plidt e seu smbios.plist

Melhor método de instalação,via USB:
http://www.olarila.c....php?f=26&t=995

#3
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

@aoalvo
Sua placa mãe suporta kernel vanilla,seu processador tambem,original da apple,quanto a placa de video da uma olhada aqui veja se voçe encontra sua placa relacionada:
http://www.tonymacx8...s_Card_Database
Dependendo da placa é só ativar GraphicsEnabler=Yes no Boot.plist
Use o Chameleonwizard para configurar o seu boot.plidt e seu smbios.plist

Melhor método de instalação,via USB:
http://www.olarila.c....php?f=26&t=995


minha placa de video nao esta citada ai
esta sitada somente sua versao 512 mb , e diz q com Graphicsenabler=yes mas continua sem a aceleraçao grafica ¬¬
a placa sapphire HD 4850 vale a pena ? ou e melhor eu fazer funcionar a q tenho ?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

da ati aconselho hd 5770 k é nativa

bom hack

#5
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,296 posts
  • Gender:Male
  • Location:Garopaba - SC

placa de video :zotac 8400gs 1gb ( so encontro coisas para a versao 512mb e nao funciona )

Sua instalação é Retail?
Quais tentativas vc já fez pra ativar o video?

Aqui vc tem algumas opções de video pra 10.8 ... http://wiki.osx86pro...#Graphics_Cards

#6
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

Sua instalação é Retail?
Quais tentativas vc já fez pra ativar o video?

Aqui vc tem algumas opções de video pra 10.8 ... http://wiki.osx86pro...#Graphics_Cards


Não , a instalação não e Retail , e snow leopard Iatkos s3 v2 atualizado para 1.6.8 ( patchado com ###### para funcionar atualizado )
estou tentando atualizar pra 10.8 Retail ...
no site diz q a versao 512 mb da minha placa (Zotac 8400 GS 1024GB DDR3 )

works OOB with GraphicsEnabler=Yes (QE)
O GraphicsEnabler ta ativado mas nao funciona o QE....


#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

k kexts são carregadas da nvidia , verifica no terminal com

kextstat

e vê isto

http://www.insanelym...howtopic=215980

bom hack

#8
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,147 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

se no final nao acertar da uma olhada aqui...
desculpe mas esta em ingles..

http://www.osx86.net...do=file&id=2112

tem um cara ali q funcionou com a zotac tb

c.frio

#9
aoalvo

aoalvo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
problema resolvido ! quando atualizei para o osx 10.8 a video funcionou perfeitamente , logo continuo com a zotac 8400gs de 1gb .
esta tudo funcionando de maneira incrivel , os unicos problemas agora sao :

o microfone
a webcam vx-6000 da microsoft ( por que sera ne ?)
e a impressora deskjet 5650 ( que funciona com o driver generico ,porem ela normalmente imprime das ultimas folhas para as primeiras , e com esse driver esta ao contrario)
o repouso ( quem usa isso em um desktop ? eu vou e baixar torrents )

esta tudo muito melhor do que eu esperava, a maquina parece umas 3 veses mais util e rapida do que no windows 7. XD





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy