Jump to content

vmWare, AMD and MacOS 10.6.8 - not working

vmWare

  • Please log in to reply
No replies to this topic

#1
BenderRodriguez

BenderRodriguez

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I have following configuration: AMD Phenom II X3 720, MSI KA790GX, Palit GTS250, Windows 7 Ultimate SP1 x64.

Tried to start "Mac OS X Snow Leopard 10.6.8 VMware Image [Ultimate Build]" after applying unlocker - error "CPU entered shutdown state".
Tried vmWare 7.1.3,7.1.4,8.0.2 with all possible unlockers - same error.
Unlockers applied with admin privileges, they stated, that all fiels patched.

Some time ago I used Mac OS X Snow Leopard 10.6.6 image from same author, but that time it required .iso mounting, not unlocker, and that worked.
Now I tried every combination of vmWare, virtual image, iso and unlocker - still getting "CPU entered shutdown state".

I would be grateful for any advice and insights on these issues.

Would be great, if someone can tell exact cmWare version and unlocker to use.





Also tagged with one or more of these keywords: vmWare


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy