Jump to content

Duvida sobre magic mouse

magic mouse 10.5

  • Please log in to reply
6 replies to this topic

#1
iEdmar

iEdmar

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Salve galera,
To na duvida se teria como instala o magic mouse no leopard 10.5.1 ou se é obrigatório o 10.5.8?
Caso eu precise atualizar será que os drivers vão rolar de boa?
deu um pouco de trabalho deixar essa versão redonda.
vlww

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,646 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o magic mouse foi desenvolvido para lion, para aproveitar uma serie de coisas k o sistema operativo tem e k o rato aproveita, n vejo qualquer vantagem de utilizares em leo, mas a decisão é tua.

bom hack

#3
iEdmar

iEdmar

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Eu to usando o leopard porque não consegui mais instalar o snow leopard, não sei porque fica uma tela preta no boot e nem aparece as opções entre snow e windows.
Acho que vou baixar o lion, será que tem kexts para o video intel x4500m para o lion? Pesquisei no osx86 mas só encontrei para o leo e snow.
vlww pela resposta

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,646 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

quanto a esse video, k não é suportado.... as soluções k encontraste para snow leopard se aplicam ao lion.

bom hack

#5
iEdmar

iEdmar

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Tentei instalar o lion e ta dando o mesmo erro do snow leopard, instala normal, mas quando termina a instalação e reinicia fica parado numa tela preta piscando um underline no canto da tela, e nem opção de boot no windows não da.
Porque será?

ah e a bios ta marcado como ahci e não ide

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,646 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

é a tua grafica, tens de eliminar todas as kext appleintelhd em s/l/e

bom hack

#7
iEdmar

iEdmar

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Então, na verdade acho que era problema com o chameleon mesmo, porque tentei boot pelo dvd e agora foi em modo normal mesmo, só preciso instalar o chameleon agora, parece que o chameleon wizard resolve meu problema certo?
Me lembro que no snow eu usava o lizard, mas tentei no lion e ele disse que o programa não esta funcionando.
Gostei da abreviação de System/Library/Extensions rsrsrs
vou tentar aqui.
Vlwww





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy