Jump to content

Acer Aspire 4745

- - - - - Acer Aspire Tela travada Tela Cinza MAC OS Lion iATKOS L2

  • Please log in to reply
30 replies to this topic

#1
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Olá a todos este é meu primeiro topico e espero que não seja o unico.
Tenho um Acer Aspire 4745 - i3 - 4gb - 320 hd - IntelHD - DVD
Pois bem eu peguei a distribuição iATKOS L2 (Mac OS X Lion 10.7.2), e fiz o seguinte:

Gravei em um DVD
Dei boot no Notebook pelo DVD
Fiz a instalação do Mac OS X Lion
Quando ele reinicia fica na tela cinza a da maça.
Segui os passos aqui falando
Primeiro usei o boot -v
Ele chega uma hora trava a tela.
Fiz o boot -s
quando eu digito mount -uw /
Ele retorna Permission Denied (negado)
Então gostaria de saber dos amigos como consigo resolver isto.
Não sei se no Lion o kext IntelHDGraphic esta na mesma pasta do Snow

Como eu consigo fazer acho que a solução já foi apresentada pelos amigos oldnapalm e MaLd0n, mais não sei como executa-la

Solução apresentada
mount -uw /
mkdir kexts_backup
mv /System/Library/Extensions/AppleIntelHDGraphics* /kexts_backup
exit

Ou eu fiz tudo errado?

Tenho tanto o Snow Leopard e o Lion em minha maquina virtual VMWare funcionando belezinha, mais quero instalar mesmo, voos mais altos.

Obrigado.
Moska

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,856 posts
  • Gender:Male
  • Location:Brazil
Isso só funciona se for no sistema já instalado, você não consegue remover as kexts do DVD dessa maneira.

Usa o Snow na máquina virtual e prepara um pen drive desta maneira
http://olarila.com/f...c.php?f=3&t=108

#3
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Oldnapalm

Muito obrigado por me responder, foi muito mais rapido do que eu pensei.
Então o sistema instala, e quando volta do boot trava.
Ou a instalação só é concluida depois que se faz o boot completo?

Obrigado

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

pelo k percebi o sistema já está instalado no hd ? só k não consegues fazer o 1º boot, para escolher linguagem, criar conta....

como estás a fazer ? o boot ? com o dvd de instalação e depois selecionas o hd onde está a instalação ?

se fôr o caso

-v GraphicsEnabler=No

e posta foto do erro onde para

no caso o teu i3 é de primeira geração, portanto a gráfica não é intel hd 3000

mas por vezes devido à falta de suporte dão problemas no boot, se n conseguires nenhuns resultados , segue as indicações do tópico

fazes boot do dvd e selecionas o hd

-s

e mete os comandos

e remove todas as kext k digam appleintelhd

bom hack

#5
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
artur-pt e Oldnapalm

Obrigado pro me responderem.

Como voce entendeu Artur fiz a instalação pelo DVD (iATKOS L2 (Mac OS X Lion 10.7.2)
Pede para eu reiniciar faço isto quando volta dou o boot usando o DVD e escolho a partição que foi instalado.
Aí ele demorar e demora e trava.
Aí faço o boot com -v
Ele demora e trava.
Estou pra tentar o que o Oldnapalm me sugeriu (estou tendo um pouco de dificuldade pois o VMWare não esta reconhecendo o Drive de DVD.
Mais agora que você me informou esta forma vou tentar pra ver se dá certo.
Quando tentei fazer esta instrções ele me retorna Permission Denied

mount -uw /
mkdir kexts_backup
mv /System/Library/Extensions/AppleIntelHDGraphics* /kexts_backup
exit


Então vou tentar fazer suas instruçoes que aparentemente são mais faceis e se não der, depois faço a do oldnapalm.

Sim meu I3 é de preimeira geração.

Só pra deixar bem claro, Este meu Acer Roda o Windows X64 Home Pro, Ubuntu 11:10 e agora estou tentando o Mac OS X

A ordem de instalação esta sedo Windows --> Mac OS --> Ubuntu.

No rodapé do seu post vc diz que o seu é um Quadri Boot e ficou legal?

Quero apresentar este trabalho de sistemas operacionais na Fatec Itu onde estudo.

Obrigado mais uma vez.

Moska

#6
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,856 posts
  • Gender:Male
  • Location:Brazil
Se você já instalou o sistema, não precisa fazer o que eu indiquei, eu tinha entendido que o problema era ainda no boot do DVD.

Você tem que agora fazer boot do HD usando -s e rodar os comandos para remover as kexts.

#7
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Ok assim que chegar em casa vou tentar a primeira vez não rodou o boot pelo HD tive que fazer pelo DVD, tem como eu forçar ele dar boot pelo micro?

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

sim meu quadri boot n tem qualquer problema, tenho o esquema de partições GUID, ubuntu o grub tem de ser instalado na partição onde está o linux, para n mexer com o chameleon

quanto ao teu problema, neste momento tens de fazer sempre o boot pelo dvd e selecionar o hd até o sistema subir e ai instalares o chameleon para gerir o boot no hd, à partida o problema do travamento é das kext da intel e só quando as removeres é que podemos avançar, se tens windows também podes usar transmac e apagar as kext k estamos a falar, ou fazer uma copia das mesmas e depois apagar.

bom hack

#9
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Olá Amigos.

Fiz conforme as instruções passada por você e ainda infelizmente não consegui quase nada. Reinstalei o Windows 7, instalei o Lion tirei o DVD ele bootou normalmente sem dar o Boot0 Error e ficou travado na Tela Cinza Maça, coloquei o DVD do Lion bootei entrei no terminal (console) digitei o primeiro comando:
mount -uw /

Ele retorna Permission Denied.

Agora reinstalei o Windows vou trabalhar na imagem do iATKOS L2 e tentar retirar os kexts da intel conforme o artur-pt orientou, já instalei o Transmac aonde eu posso achar este kext dentro da imagem do dvd?

Algué tem mais alguma idéia de como posso solucionar este meu problema.

Obrigado a todos

#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

as kext na imagem estarão em System/Library/Extensions

bom hack

#11
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Infelizmente na estrutura do DVD iATKOS L2não tem nenhuma pasta com IntelHD alguma coisa, estou baixando uma outra imagem do DVD do Mac OS LION vamos ver se esta dá certo logo eu volto comunicar vocês. Mais desde já agradeço o esforço e atenção de todos.
Hoje ou amanhã informo sobre minha nova experiencia.

#12
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Olá gostaria de dizer que ainda não consegui subir o Mac OS continuo com os mesmos problemas, instalei o Fedora e consigo visualizar o HD Mac, estou deixando a imagem quem sabe alguem pode me dar uma luz. E dizer se realmente o MAC OS esta instalado.e como resolver meu problema.

Obrigado

Attached File  lion.png   28.95KB   5 downloads

#13
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

parece k sim k está ai tudo

dentro da pasta System

vais encontrar outra pasta Library ou Biblioteca

e dentro dessa está outra pasta Extensions

onde estão as kext k deves remover

bom hack

#14
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Boa noite galera

Dentro da pasta Library-----> Extensions-------> não tem nenhum arquivo seráque posso pegar a kext da minha placa de vidro e colocar lá dentro alguem mais alguma sugestão?


Obrigado

Attached File  lion2.png   3.76KB   0 downloads

#15
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

se n tem nada lá dentro

a instalação n está boa

formata o hd de novo e tenta fazer nova instalação

bom hack

#16
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Existe alguma forma de instalar sua um tipo de entrada tipo VGA como no Windows ????

#17
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,856 posts
  • Gender:Male
  • Location:Brazil
É System - Library - Extensions

e não Library - Extensions

#18
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Olá obrigado mais uma vez

Achei a pasta e lea contem pastas com Intel Graphics devo apagar todas? Segue a imagem.
Attached File  OSX.png   214.8KB   5 downloads

Obrigado acho que estamos no caminho certo vamos conseguir.

Viva o hack

#19
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Remova as cinco kexts AppleIntelHDGraphics

#20
Moska007

Moska007

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Ok vou tentar depois posto o resultado.
Desculpe minha ignorancia, quando você diz as 05 Kexts você esta se referindo as cinco pastas .kexts com iniciais Intel, ou dentro da pasta AppleIntelHDGraphics remover os arquivos que estão lá dentro.

Outra coisa e se eu Renomear já resolve???



Obrigado InsanelyMac Legend





Also tagged with one or more of these keywords: Acer, Aspire, Tela travada, Tela Cinza, MAC OS Lion, iATKOS L2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy