Jump to content

attempting to fix DSDT for iLok with Pro Tools MP 9


  • Please log in to reply
2 replies to this topic

#1
seanz0rzftw

seanz0rzftw

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
I have successfully installed SL 10.6.6 on my rig. I now need to get Pro Tools working correctly. The system is stable as far as I can tell but I can't get it to recognize my iLok. The problem I believe is that my USB ports show up as expansion slots. I've read that this can be fixed through a DSDT patch but the ones I've tried so far have done nothing.

here's my setup:
AMD Phenom II x4 2.9 ghz
nVidia Geforce GT 430
AMD 785G Motherboard
Hitachi 1 TB Hard Drive

#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,034 posts
  • Gender:Male
  • Location:Brazil
IIRC the DSDT fixes for USB are for USB ports on Intel ICH. I don't know if it can work on AMD chipset USB controllers (from your motherboard's model name it looks like it uses an AMD chipset).

The USB DSDT patches originate here: http://www.insanelym...howtopic=168014
Go through that topic to understand better what the patches do and how they work.

#3
seanz0rzftw

seanz0rzftw

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Yeah I see basically how it works. I actually tried that fix on the UCH1-7 and it didn't change anything.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy