Jump to content

Aiuto [Samsung RF711 s03].


  • Please log in to reply
24 replies to this topic

#21
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Grazie bedu71,
Allora aspettero domani. Buona notte. !

Ale

pS. Ho aggiornato la firma con maggiori dettagli sulle specifiche hardware della macchina.

ps2: Ho notato che nelle informazioni del sistema operativo in uso mi da Mac PRO e non macbook... Che sia quindi sbagliata la dmg utilizzata? Ho comunque provato a cercare dmg di l2 e l1 per notebook ma senza successo.

Ringrazio ulteriore aiuto.

#22
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

io su un samsung rf720 ho messo la retail di lion e funziona discretamente se hai voglia seguiti una guida per la retail da usb.
oppure prova ad avviare con -v arch=i386 o -v arch=i386_64

in caso fammi sapere se vuoi i link per le guide e i pacchetti che ti servono te li mando in pm!


Ciao bedu,
Dunque, sia con il comando -v arch=i386 che con il comando -v arch=i386_64 si blocca esattamente nell'immagine qui sottostante

http://img254.images...06032012010.jpg

mentre se lo avvio in -v normale si blocca qui sotto.

http://img268.images...06032012004.jpg

Questo e'...

Poi ho provato a fare un passo in piu. Con TransMac ho exteso il file dmg di iatkos l2 per poi masterizzarlo sempre con transmac, mantenendolo in formato dmg.
Purtroppo pero non e' servito a nulla. Stessi errori.

Siccome sto per formattare windows provero ad installare iatkos l1 direttamente su partizione dello stesso windows per verificare se cambia qualcosa.

In qualunque caso fatemi sapere se e' giusto e dove sto sbagliando. Provvedero anche a postare delle jpg del costumize al momento dell'istallazione.

Ps. Scusate per la scarsa qualita delle immagini ma sono state effetuate con un cellulare.

#23
ants

ants

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
@acciaio

ma dalle schermate che hai postato senti l'audio del sistema? tipo la musica di prima installazione, o se muovi il volume?

#24
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
ciao ti rispondo io ieri sera ne abbiamo provate di tutte assieme,non si riesce a fare partire neanche la retail da usb si arriva alla schermata nera dopo il caricamento di tutto probabilmente è qualcosa da scheda grafica perche comunque lampa lo schermo poi arriva la schermata nera anziche la scelta delle lingue!hai qualche idea?

#25
ants

ants

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
potrebbe essere l'Smbios che manca, nella maggioranza dei casi che ho sentito in giro il sistema non riconosce la grafica.
Devi riuscire ad installare l'Smbios del MacBookPro 8,1 o 8,2.

Lo trovi su multi_beast o sul web, ma per installarlo devi far partire il sistema in qualche modo con un disco di avvio o usb.
e poi riparare i permessi...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy