Jump to content

Dwa 547


  • Please log in to reply
7 replies to this topic

#1
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
Hi,
I just installed my dwa-547 wifi. I add the Id-device as for Lion. Mountain lion detect it but when I want to connect it on my wifi's network, it says that time is too long.
Did you have an idea?

#2
Hacki-Hacki

Hacki-Hacki

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
mate doesn;t your computer randomly freeze .. if its gets connected

#3
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
I never got it connected with ML =(
My computer have never freeze ^^

#4
Hacki-Hacki

Hacki-Hacki

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
mate try to repair permission with kext utility .... its mountain ready and double check your plist edit

#5
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
I'll try it. Which kext did you add?

#6
Hacki-Hacki

Hacki-Hacki

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
AirPortAtheros21.kext/Contents/Info.plist/ add: <string>pci168c,29</string> and repair premission with kext utility and restart and it was working

#7
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
It's strange ^^ it's what I have done and only time out...

#8
Hacki-Hacki

Hacki-Hacki

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
http://www.mediafire...k4s24cd4b7dtp4y

Try this





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy