Jump to content

need help from more experienced users

lion 10.7.3 bugs

  • Please log in to reply
3 replies to this topic

#1
JorgeCCastro

JorgeCCastro

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
hello there,

i recently installed iAtkos L2 10.7.2 and updated to 10.7.3

got everything working (apparently)

but a few things need work:

safari doesn't let me go fullscreen on youtube videos

photobooth freezes the whole system when i take a snapshot (when i force reboot the snapshot is saved)


does anyone know if can fix this?

i have chameleon 2.1 r1823
using ati.rom
graphicsenabler=yes

just removed ATI2000 kext and bundles to make it work (have all 3 monitors working)

#2
JorgeCCastro

JorgeCCastro

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
well, i guess no one had insight .. i understand...

manage to get the safari thing polished... permissions repair fixed it...

photo booth still freezes everything... only hiccup for now... not a big deal... never use it anyway

thanks to the ones who read this...

#3
naf456

naf456

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
You could try The Console (not terminal).
It's kinda there to find errors in application :/

#4
JorgeCCastro

JorgeCCastro

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
tried that

nothing regarding photo booth shows up

i think the system doesn't "realize" the error, because when i reboot photo booth imediatly opens and the snapshot is saved...

thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy