Jump to content

D-Link DWA-140 only gets 169.254 IP


  • Please log in to reply
4 replies to this topic

#1
Phame

Phame

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hello, i sucessfully installed Mountain Lion on my System. Everything works fine but after I installed the WiFi Driver for my USB WiFi Stick (http://www.amazon.co...30019868&sr=8-1) I can sucessfully connect to my Router but I only get a 169.254.xxx.xxx Address. Any Sugestions to get this t o work?

#2
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
I had that same issue on my laptop (same ip address). I just played around with the assist me and IPv6 etc in the Network setting....And while it was connected it suddenly worked. Im not sure if yours will, but won't hurt to try.

#3
efimac

efimac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
I got the same problem with DWA 125. It is getting 169.254.xxx.xxx address. I tried manual IP but not connecting. Still wating for a new driver from Ralink.

#4
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
post a pic of network settings along with a pic of system report/ethernet window

#5
sok5

sok5

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I have the same problem with my network. I play around with Security&Privacy in system references and Keychain access in utilities. I don't remember what was happen. After that my wifi card (Atheros AR5B93) was detecting and working, I didn't have to reboot it.
I still have problem with my Linksys WUS600n, I Ralink's driver RTUSB D2870-4.1.4.0 UI-4.0.3.0_2011_06_21

http://www.insanelym...howtopic=276290





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy