Jump to content

Is VoodooHDA.prefPane not compatible with ML?


  • Please log in to reply
2 replies to this topic

#1
Leon Hong

Leon Hong

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I had tried many versions of VoodooHDA.prefPane, and the only one working on the ML is the 64-bit Snow Leopard version. But it cannot find the correct channels for each sound devices on ML, thus it is not usable.

My codec is ALC663, which is not compatible with any existing codec. Only the VoodooHDA 2.7.3 can make it functional, and VoodooHDA.prefPane is necessary to initialize its mic input. AppleHDA modification is not working on this codec. Is there any 64-bit version of VoodooHDA.prefPane other than the Snow Leopard version existing?

#2
Guest: sincro77_*

Guest: sincro77_*
  • Guests
cant you edit the acl 662. ?

that's what im using look

Attached Files



#3
qawpaw

qawpaw

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Horsens
  • Interests:Os X; Windows; Hardware; Etc. wheed ;-)

I had tried many versions of VoodooHDA.prefPane, and the only one working on the ML is the 64-bit Snow Leopard version. But it cannot find the correct channels for each sound devices on ML, thus it is not usable.

My codec is ALC663, which is not compatible with any existing codec. Only the VoodooHDA 2.7.3 can make it functional, and VoodooHDA.prefPane is necessary to initialize its mic input. AppleHDA modification is not working on this codec. Is there any 64-bit version of VoodooHDA.prefPane other than the Snow Leopard version existing?

have not found any yet. sorry





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy