Jump to content

Problema doppio monitor GeForce 210 silent


  • Please log in to reply
55 replies to this topic

#1
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
salve a tutti ho da poco finito di installre il combo per avere la versione di sonw leopard 10.6.8 ma non riesco ad attenere l'estensione del monitor. l'ingresso della DVI mi funziona tranquillamente mentre la VGA manco morto.. eppura la scheda mi viene vista tranquillamente con tutte le sue risoluzioni.. se faccio rivela monitor scompare il primo e si riattiva ma il secondo non da segni di vita...
vi prego VI SUPPLICO NON SO PIù CHE FARE SON DISPERATO. il sistema è perffetto mi gira benissimo tranne questa cosa... ditemi che è possibile anche perchè la 10.6.8 è perffettamente riconosciuta dal sistema sonw leopard cosa posso fare o modificare qualche stringa??? rimango qui e in attesa di spiegazioni a prestissimo
Edit:
e dho dimenticato di aggiungere una cosa che se stacco il secondo monitor dove è attaccato all'ingresso VGA e dal primo monitor attaccato all'ingresso DVI e faccio RIleva Monitor mi si blocca il mouse e non posso fare altro che resettare il pc....
che posso fare????

#2
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
come primo passo tenterei i diversi metodi per far funzionare la scheda video (GraphicsEnabler, Kext Injectors, EFI String, DSDT), per vedere se per caso migliora.

ciao!

#3
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
e se mi dai delle guide o cosa fare magari potrei iniziare a fare qualcosa... così sembrano solo parole dette a caso....

#4
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
possibile che qui non c'è nessuno che abbia avuto lo stesso problema mio pur asapendo della piena compatibilità di questa scheda video sia su snow leopard 10.6.8 che su lion 10.7.2 con la differenza che su lion 10.7.2 lo schermo si vede ma non posso installare determinitati programmi per fare musica mentre su 10.6.6 o 10.6.8 l'ingresso DVI va in conflitto con l'ingresso VGA???
per favore ve lo sto chiedendo aiutatemi altrimenti che esistono a fare i forum se le persone in difficoltà non vengono aiutate???
Edit:
ho reinstallato Snow leopard retail 10.6.3 e questa è la schermata che ho quando vado su informazioni su questo mac:
più informazioni: Grafica/Monitor:
Unknown nVidia card:

Modello Chipset: Unknown nVidia card
Tipo: GPU
Bus: PCIe
Slot: Slot-1
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: NVIDIA (0x10de)
ID dispositivo: 0x0a65
ID revisione: 0x00a2
Revisione ROM: xx.xx.xx - internal
Monitor:
Mostra connettore:
Stato: Nessun monitor collegato
Monitor VGA:
Risoluzione: 1024 x 768 @ 60 Hz
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Rotazione: Supportata


che faccio ora? ho provato a far avviare il pc avendo inserito la DVI ma si avvia e o si pianto prima di arrivare alla schermata operativa o rimane la pagina viola con lo sfondo del mac appena finita la formattazione secondo voi che faccio?

Edit*:
se invece mentre è conesso il primo monitor con ingresso VGA attacco anche l'altro con ingresso DVi e faccio dal primo monitor Rileva Monitor mi scomprae il primo e compare il secondo e se vado sempre nelle impostazioni per contrallare GRAFICA/MONITOR COMAPRE QUESTO:

Modello Chipset: Unknown nVidia card
Tipo: GPU
Bus: PCIe
Slot: Slot-1
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: NVIDIA (0x10de)
ID dispositivo: 0x0a65
ID revisione: 0x00a2
Revisione ROM: xx.xx.xx - internal

Monitor:
Mostra connettore:
Stato: Nessun monitor collegato
Mostra connettore:
Stato: Nessun monitor collegato

in pratica non mi vede ne uno e ne l'altro...
come posso procedere secondo voi????

#5
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy

come primo passo tenterei i diversi metodi per far funzionare la scheda video (GraphicsEnabler, Kext Injectors, EFI String, DSDT), per vedere se per caso migliora.

ciao!

  • GraphicsEnabler: voce di configurazione dei bootloader Chameleon per permettere il riconoscimento di diverse schede video ATI/nVidia
  • Kext Injectors: utilizzo di kext che non hanno nessun driver al loro interno ma che inniettano (inject in inglese) le informazioni sul tuo dispositivo (es: dev-id, ven-id)
  • EFI String: utilizzo di una stringa come parametro del bootloader che permetti l'identificazione della tua scheda
  • DSDT: modifica alla tabella DSDT situata in /Extra/DSDT.aml al fine di inserire le informazioni sul tuo dispositivo

e se mi dai delle guide o cosa fare magari potrei iniziare a fare qualcosa... così sembrano solo parole dette a caso....


È un po' irrelastico pensare ad un supporto superviosionato al 100%, fai qualche search per assumere confidenza con il glossario dei termini.

ciao!

#6
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
e lo so ma con il "glossario alla mano" non penso di risolvere il problema se non mi dai qualche informazione sempre se ne sai più di me per questo problema.... ho letto in giro ma di questa cosa non ho trovato proprio niente di niente.....
allora ripeto nuovamente che devo fare??? che posso fare???? c'è qualche strada o alternativa?????

#7
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
Iniziamo col precisare che non è che io ho la soluzione e NON te la voglio dire. NON ho quella scheda video, NON uso snow leopard e NON conosco la configurazione del tuo sistema.
Sto solo tentando di ragionare insieme a te su quali possano essere le più promettenti strategie risolutive da adottare.

Domanda base: come fai a far riconoscere ad OSX la tua scheda video?

#8
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

Iniziamo col precisare che non è che io ho la soluzione e NON te la voglio dire. NON ho quella scheda video, NON uso snow leopard e NON conosco la configurazione del tuo sistema.
Sto solo tentando di ragionare insieme a te su quali possano essere le più promettenti strategie risolutive da adottare.

Domanda base: come fai a far riconoscere ad OSX la tua scheda video?

a ecco e perchèera questa la sensazione che ho ricevuto... :) sto meglio...
allora io ho una scheda madre Asus P5K-VM; Video Asus 210 silent; Ram 5giga e due hd; Scheda Firewire.
ho installato snow leopard retail originale non è un distro e la scheda video mi viene riconoscuta dal sistema come ho scritto qui in questo modo: Unknown nVidia card
e ho provato a fare vari tentativi:
1: inserisco il cavo VGA solamente lui senza usare il secondo ingresso DVI e il pc mi si avvia tranquillamente mi vede la risoluzione e tutto ok. a sistema avviato e pronto per essere usato se vado nelle impostaizone GRAFICA/MONITOR mi di vede che un ingresso è collegato come ho allegato sopra l'imagine e infatti mi dice:
Monitor VGA:
Risoluzione: 1024 x 768 @ 60 Hz
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Rotazione: Supportata
ma appena inserisco il secondo cavo quello con l'adattatore DVI e faccio Rileva Monitor mi si pianta quello dove è inserita solo la VGA e prende vita solo quello dove è inserito l'adattatore DVI.
allora ho provato ad aggiornare Snow Leoprad alla 10.6.6 idem e steso problema. allora alla 10.6.8 idem stesso problema quando invece vedendo le caratteristiche la scheda video asus chiamta anche GeForce 210 silent è compatibilissima con la versione 10.6.8 e mi vede anche i dual monitor ma perchè qui non funge??? ci sono dei kext da aggiornare e o delle stringhe da modificare??? ho speso 40 euro per averre una scheda video cmpatibile e mi sto mangiando le mani....
io come vecchi scheda video ho un Ati HD 4650... che faccio rimetto quello? la posso utilizzare su qualche sistema di snow leopard con la possibilità di avere i due monitor estesi con quest'altra scheda video l'Ati hd 4650??????
grazie mille speriamo di risolverlo questo proplema qui....

#9
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
vabbè va come sempre te la devi vedre sempre da solo... che cavolo i creano a fare i forum se poi uno deve perdere tempo a scrivere a spiegare il problema se poi alla fine non ti si fila nessuno... vabbè va potete chiudere anche questo stupido inutile post.. grazie...

#10
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
Se non si risponde solitamente non è per cattiva volontà, ma perchè magari non si sa come risolvere il tuo problema. Giusto per fare un esempio. Secondo, ci tengo sempre a ricordare che questa non è una linea di assistenza clienti, l'aiuto è tutto volontario e non c'è niente di dovuto.

Si detto, non mi hai però ancora risposto. La scheda video non penso vada 'nativamente', un qualche modo per caricare i driver lo devi avere, tra quelli che ti ho indicato.

#11
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
non ho caricato nulla.. nessun kext niente di niente però almeno leggi ciò che scrivo... è ho detto che una volta installato il sistema la scheda video mi viene lettain questo modo:
Modello Chipset: Unknown nVidia card

ora secondo te cosa posso fare??? ci sono ket in giro per questa scheda video??? i pezzi del mio pc si trovano sotto la mia firma più di questo dato che siete voi gli esperti io sinceramente non so fare....
spero si riesce a risolvere questo problema... ho letto di cose più complicate e ne sono venuti a capo altri utenti... mha.....

#12
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy

non ho caricato nulla.. nessun kext niente di niente però almeno leggi ciò che scrivo...


per me la questione si chiude qui. Non ho motivo alcuno di sopportare i tuoi toni supponenti in risposta ad una disinteressata offerta d'aiuto.

#13
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
ma che facciamo ci prendiamo in giro o vogliamo fare le persone umili e serie??? mi hai chiesto

La scheda video non penso vada 'nativamente', un qualche modo per caricare i driver lo devi avere, tra quelli che ti ho indicato.

primo se ti ho già detto precedentemente che non ho seguito ciò che tu mi hai detto semplicemente perchè non so come si faccia e dove dovrei trovare ciò che mi serve. come faccio a dirti SI ho caricato quello che mi ha detto tu sul pc??? se lo avessi fatto vorrebbe dire che la mia scheda video è tranquillamente vista....
stiamo girando solamente intorno e polemizzando senza dare alcun supporto.... c'è se è normale il tuo comportamento in merito a una richiesta d'aiuto dimmelo....
cosa vuoi sentirti dire non lo so... se non ho fatto e ti rRIPETO CIò CHE MI HAI DETTO semplicemente per il fatto che non riesco a trovare ciò che magari tu sai che serve e io no e ti ho anche detto la svheda video mi viene riconosciuta in questo modo:

Modello Chipset: Unknown nVidia card

cosa dirti di più??? se ero imgrado non chiedevo aiuto qui... poi vabbè si aiuta chi si vuole aiutare e chi invece non ti sta simpatico si "CESTINA".....

#14
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia

e lo so ma con il "glossario alla mano" non penso di risolvere il problema se non mi dai qualche informazione sempre se ne sai più di me per questo problema.... ho letto in giro ma di questa cosa non ho trovato proprio niente di niente.....
allora ripeto nuovamente che devo fare??? che posso fare???? c'è qualche strada o alternativa?????



ma che facciamo ci prendiamo in giro o vogliamo fare le persone umili e serie??? mi hai chiesto

primo se ti ho già detto precedentemente che non ho seguito ciò che tu mi hai detto semplicemente perchè non so come si faccia e dove dovrei trovare ciò che mi serve. come faccio a dirti SI ho caricato quello che mi ha detto tu sul pc??? se lo avessi fatto vorrebbe dire che la mia scheda video è tranquillamente vista....
stiamo girando solamente intorno e polemizzando senza dare alcun supporto.... c'è se è normale il tuo comportamento in merito a una richiesta d'aiuto dimmelo....
cosa vuoi sentirti dire non lo so... se non ho fatto e ti rRIPETO CIò CHE MI HAI DETTO semplicemente per il fatto che non riesco a trovare ciò che magari tu sai che serve e io no e ti ho anche detto la svheda video mi viene riconosciuta in questo modo:
cosa dirti di più??? se ero imgrado non chiedevo aiuto qui... poi vabbè si aiuta chi si vuole aiutare e chi invece non ti sta simpatico si "CESTINA".....


Mi sembra che con questo atteggiamento possa essere leggermente difficile chiedere ed ottenere aiuto!
comunque prima di innervosirti segui un breve ragionamento che ora vado ad illustrarti...
Semplicità e hackintosc non vanno per nulla d'accordo ....cosi cometa fretta e la "pretesa" che possa andare tutto perfettamente!
detto questo cerca di approcciare a questa faccenda non come una scorciatoia per avere un mac a basso costo perché sbagli in partenza!! se la tua esigenza è quella di avere un mac prendine uno usato!
Il mondo hack è cresciuto molto in questi anni grazie all'impegno completamente disinteressato di utenti come Cilio, quindi il minimo che a mio avviso dovresti fare è scusarti ma questi sono problemi tuoi.

Comunque tornando al tuo problema, come ti ha chiesto in precedenza Cilio... Dovresti fornire alcune info, metodo di installazione seguito (hai installato la etail o una distro già parcata?)
Che bootloader usi? se chameleon puoi postare il file org.chameleon.Boot.plist (situato in /extra)??
Hai inserito dei kext? (se hai usato una distro probabilmente è stato fatto in automatico in fase di installazione) Ad ognimodo guarda in /extra/extension e riferisci che kext ci sono dentro a questa cartella.
Se hai difficoltà a capire le terminologie (è comprensibilissimo) basta documentarsi un po.. in aiuto ci sono le Faq nella prima pagina della sezione Italiana!In ogni caso leggitele perché il più delle volte sono risolutive per i più comuni problemi riscontrabili in ambito hack!
Appena posti queste info potrà essere più semplice capire i problemi per cercare una pssibile soluzione.

#15
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
allora dato che è difficile spiegarsi qui e tutto viene frainteso ci riprovo...
io non ho nessun tipo di attegiamento ostile o ineducato. ho semplicemte chiesto una mano in merito al problema dei due monitor. si mi si chiede domande del tipo come hai fatto questo o quest'altro quando avevo spiegato che avevo utilizzato una versione RETAIL COMPRATA quinid senza nessun bootloader ecc ecc e senza nessun tipo di camaleon o altro perchè mi si deve porre nuovamente lo stesso quesito? mi son sentito preso in giro tutto qui...
allora con le distro ciò davvero rinunciato non ne riesco a venire a capo e mi hanno consigliato tra cui uno che vende pezzi per fare hackintosh di restare così come sto senza spendere soldi perchè i pezzi che ho sono pienamente compatibili e sono citati nella firma...
ora devo che ho formtatto tutto per reinstallre il vecchio windows 7 a 64 bit, volevo chiedervi:
parto dalla versione 10.6.3 e aggiorno con combo mano mano quindi 10.6.6 e 10.6.8?
posso installare su un hd ide???
graize per le info

#16
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,319 posts
  • Gender:Male
Non credo che tu abbia avuto un attaggiamento non ostile e non ineducato..passati la mano per coscienza..sii uomo..
Hai detto che li fanno a fare i forum ?
I forum sono comunità..e in queste comunità si rispettano le regole..anzitutto educazione verso gli altri..e tu non ne hai avuto affatto.
Cerca di tenere un atteggiamento diverso..cosi facendo non ricevi per niente aiuto.
Ritornando in topic ...hd ide la vedo difficile da quello che conosco.
I tuoi monitor che uscita hanno ..anzitutto DVI e vga ?
Cosa attacchi alla scheda video ?

#17
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
mha... educazine? e che ho detto parolaccie o offese di altro tipo??? .... mha...
i monitor hanno entrambi vga.
la scheda video ha dvi e vga.
possiedo però due schede video:
una è un Ati hd4650 e l'altra è una geforxe 210 silent
alla scheda video attaccao un monitor all'ingresso vga e l'altro all'ingresso dvi con adattatore...
avevo chiesto all'ultimo mess se posso installre su un hd IDE

#18
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,319 posts
  • Gender:Male
Su Hd ide..non credo..mi sa che il problema è relativo all'attacco.
L'adattattore che usi è da dvi a vga ?

#19
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

L'adattattore che usi è da dvi a vga ?

no da vga monitor a dvi scheda video con adattattore.... devo comprare un nuova adattatore... in che senzo all'attacco???
speriamo niente di brutto ;(

#20
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,319 posts
  • Gender:Male
No no....ma quando uno dei due monitor funziona...la risoluzione dello schermo e' perfetta?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy