Jump to content

Stock apps not working


  • Please log in to reply
6 replies to this topic

#1
romeoz

romeoz

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
Everything is up and running including apps I install such as Microsoft word, final cut ect. However, the stock apps like mail, FaceTime, shut down and messages, app store won't allow me to login. Any ideas on a fix. Thanks

Ep45-us3p
3.0 core 2 duo
9800gt nvidia
8gb ram

#2
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
There are many fixs for the App Store login.
You will need a genuine serial number that corrosponds to your system identifier. You also need ethernet to be recognused as built-in and en0.

#3
romeoz

romeoz

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
I was reading around and saw that about the en0. Is there a location where my Network.plist file is at so I can set it to 0 and delete the networks and hopefully it comes back up after reboot as en0 vs en1? Of can I just take my Lion Network.plist and stick it into my Extra folder and make it work that way? Also, this is the first time I have heard about serials numbers matching the system identifier. I have imac 9.1 smbios installed I take it that wont work for what you are talking about? Thanks

#4
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
/Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

You will need a genuine serial number that corrosponds to an iMac9,1.
You can use Champlist to generate one.

#5
romeoz

romeoz

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
Im not at home so I have to wait to try this after work..but when I create this new serail with that program will I replace my exisiting smbios.plist with this newly generated one? Also, I was searching for NetowrkInterfaces.plist in that location you specified but I couldnt find the folder Preferences..would this be hidden? Thanks

#6
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
No, it's not hidden, make sure you are looking in /Library, not /System/Library, or ~/Library

#7
romeoz

romeoz

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
I finally got my network to say Ethernet. Now login to app store and iMessages allow me to login. I also reinstalled the os again and all my apps work like thry should Thanks for the help





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy