Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
556 replies to this topic

#441
rakimbadu

rakimbadu

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Allora, ho messo da parte quel tool e ho reinstallato tutto quanto usando soltanto quanto trovato su questo sito:
ricreato la penna con l'ultima versione di mountain lionize con system definition 4.1
installato e fatto finalize
aggiornato a 10.8.2
istallato l'ultima versione postata qualche ora fa di fakesmc insieme a appleahciport che si trova in cima al post e appleacpiplatform della 10.6.8 patchata da ermac...
finito tutto ciò lancio geekbench e punteggio 9922, cinebench con punteggio 29.31
poi lancio il comando da terminale per attivare opencl2 trovato su netkas in modo da poter testare anche luxmark
riavvio....lancio geekbench e mi da sempre sugli 8500 (eseguito più volte) e cinebench mi da fra i 21 e 22.
Da cosa può essere causato?
può essere il dsdt che installa lionize che è per il bios 1304 mentre io ho il 1402? grazie in anticipo

#442
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ciao a tutti.. io ho un problema molto strano... a volte, a random la tastiera nn risponde piu bene ai comandi... ( a volte premo un tasto e non me lo scrive..a volte lo premo 2 volte e il tasto si incanta, come se fosse tenuto premuto... ) quindi per tornare normale devo riavviare... ma sec voi a cosa e' dovuto questo problema? :wallbash: sono le usb forse?? uso la tasitiera dell'apple con il filo..che altro..poi quando vado a riparare la cache via terminale mi da sempre sto errore...

BJUSBLoad.Kext - no dependency found for com.apple.kernel.libkern.
BJUSBLoad.Kext is missing dependencies (including anyway; dependencies may be available from elsewhere)

secondo voi centra qualcosa con il mio problema?

grazie in anticipo..spero di risolvere...

EDIT: ah dimenticavo..a volte mi succedono cose strane anche all'avvio (molto raramente), appena prima di entrare nella scrivania (dove ce quella schermata grigia, dove ce anche il mesaggio "hai spento il pc in seguito a un problema..."), mouse e tastiera non funzionano, oppure a volte funzionano ma vanno a scatti.. a volte quando non vanno, se stacco la tastiera dalle usb posteriori e l'attacco nelle usb anteriori mi va... oppure a volte mi becco il kernel panic all'avvio...conclusione: sembra quasi che ci siano problemi con le usb... :D

#443
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,728 posts
  • Gender:Male
  • Location:Italy
@spec3, hai porte USB 3.0? hai provato se va tutto Ok tenendo per un periodo medio lungo la tastiera proprio sulle porte anteriori, che magari sono semplici USB 2.0?
tanto per capire...

Il Kernel Panic è indice che hai qualche cosa che non va, ma per solito possono essere dei kext non Apple a causarli...tipo PXHCD.kext, VodooHDA.kext ecc.
Comunque la tua cache è ok!

Micky

#444
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,728 posts
  • Gender:Male
  • Location:Italy
**************************************** COMUNICAZIONE ****************************************

Ragazzi, lo Staff di Insanelymac è un po' indaffarato ad un progetto che sta per uscire (questione di pochi gg), quindi Vi chiedo scusa se le risposte arrivano in ritardo, ma comunque nessuno vi sta "snobbando".


Micky

**********************************************************************************************

#445
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy

@spec3, hai porte USB 3.0? hai provato se va tutto Ok tenendo per un periodo medio lungo la tastiera proprio sulle porte anteriori, che magari sono semplici USB 2.0?
tanto per capire...

Il Kernel Panic è indice che hai qualche cosa che non va, ma per solito possono essere dei kext non Apple a causarli...tipo PXHCD.kext, VodooHDA.kext ecc.
Comunque la tua cache è ok!

Micky



grazie micky! non ho porte usb 3, comunque si effettivamente devo provare a vedere come si comporta tenedola attaccata davanti, pero' e' molto strano anche perche dovrebbe andare tutto perfetto con la mia mobo..oppure come dici tu.. ce qualche kext che mi crea noie.. che evidentemente ho installato io con qualche programma successivamente.. puo' essere? (voodoo.kext o cose del genere pero' non ne ho installate) , oppure mi ricordo ermac diceva di scordarsi la cartella extra extension su mountain lion , io dentro la extra/extension ho AHCI 3rdParty-SATA eJMicron36xATA, devo buttarle dentro S/L/E?

#446
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,728 posts
  • Gender:Male
  • Location:Italy
Si decisamente metti tutto in SLE, poi ripara i permessi e ricostruisci la cache.
....comunque controlla che non siano il filo o la presa a fare capricci..

Micky

#447
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
qualcuno ha aggiornato alla 10.8.3?

EDIT: Aggiornato , tutto ok, era tornato l'avvio lento, ho risostituito l'AppleACPIPlatform, tutto ok!

#448
CarmeB

CarmeB

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 166 posts
  • Gender:Male
  • Location:Catanzaro, Italy
aggiornato alla 10.8.3, ma il kext audio fornitomi da Micky qualche post prima non funzia :/

#449
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands

qualcuno ha aggiornato alla 10.8.3?

EDIT: Aggiornato , tutto ok, era tornato l'avvio lento, ho risostituito l'AppleACPIPlatform, tutto ok!

sia per la P6T Deluxe (v1 o 2 o P6TD Deluxe) e P6T SE ho postato la versione patchata degli kext necessari per il funzionamento nel topic test di Fabio71
#212

aggiornato alla 10.8.3, ma il kext audio fornitomi da Micky qualche post prima non funzia :/


Carmen come sopra il file contiene anche l'AppleHDA patchato per il tuo AD2000B

Per chi ha l'ALC1200 (P6T SE) e se la sente di provare ho fatto un AppleHDA.kext ibrido della 10.8.3 che contiene sia l'AD2000B che l'ALC1200
purtroppo non ho la possibilità di provare se funziona sull'ALC1200 (FUNZIONA sull'AD2000B)
AD2000B layout-id 99 (0x63, 0x00, 0x00, 0x00)
ALC1200 layout-id 12 (0x0C, 0x00, 0x00, 0x00)

AppleHDA (AD2000B + ALC1200)

Fabio

#450
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy

sia per la P6T Deluxe (v1 o 2 o P6TD Deluxe) e P6T SE ho postato la versione patchata degli kext necessari per il funzionamento nel topic test di Fabio71
#212

Carmen come sopra il file contiene anche l'AppleHDA patchato per il tuo AD2000B

Per chi ha l'ALC1200 (P6T SE) e se la sente di provare ho fatto un AppleHDA.kext ibrido della 10.8.3 che contiene sia l'AD2000B che l'ALC1200
purtroppo non ho la possibilità di provare se funziona sull'ALC1200 (FUNZIONA sull'AD2000B)
AD2000B layout-id 99 (0x63, 0x00, 0x00, 0x00)
ALC1200 layout-id 12 (0x0C, 0x00, 0x00, 0x00)

AppleHDA (AD2000B + ALC1200)

Fabio


Ciao ErmaC
Testato ALC1200 non funziona.

Fabio

#451
benoz

benoz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
ho installato MLion 10.8.2 da snow ed ho perso le porte usb3 con relative periferiche .....qualche soluzione????? ciao a tutti

#452
CarmeB

CarmeB

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 166 posts
  • Gender:Male
  • Location:Catanzaro, Italy

Carmen come sopra il file contiene anche l'AppleHDA patchato per il tuo AD2000B

Per chi ha l'ALC1200 (P6T SE) e se la sente di provare ho fatto un AppleHDA.kext ibrido della 10.8.3 che contiene sia l'AD2000B che l'ALC1200
purtroppo non ho la possibilità di provare se funziona sull'ALC1200 (FUNZIONA sull'AD2000B)
AD2000B layout-id 99 (0x63, 0x00, 0x00, 0x00)
ALC1200 layout-id 12 (0x0C, 0x00, 0x00, 0x00)

AppleHDA (AD2000B + ALC1200)

Fabio


Non posso scaricarlo :(

#453
papi1106

papi1106

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
aggiornato alla 10.8.3 tutto funziona avvio ottimo, ma molto lento con drive SSD. non anyonw sa come risolvere il problema?


Edit: ho sostituito AppleACPIPlatform a quello vecchio e risolvere i problemi!

#454
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy

aggiornato alla 10.8.3 tutto funziona avvio ottimo, ma molto lento con drive SSD. non anyonw sa come risolvere il problema?
Edit: ho sostituito AppleACPIPlatform a quello vecchio e risolvere i problemi!


Ciao papi1106
Ci aiuteresti ad aiutarti se metteresti l'hardware in firma.Grazie

Fabio

#455
benoz

benoz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
up ......ancora nessuno con qualche soluzione? scheda hamlet usb3 non funzionante ...ciao grazie

#456
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands
Ciao a tutti.

Questa guida/metodo di installazione/creazione lo sostituisco con il nostro nuovo Tool Il Vaso di Pandora - Lionizer
anche perchè non ho attualmente tempo per poter seguire tutte le problematiche e migliorie.

Cordialmente
ErmaC

#457
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
visto che ho cambiato la scheda grafica :wink2: e questa guida automatizzata gestiva anche la mia scheda sabertooth,
provo di nuovo con questa tua guida o provo con "Pandora"?
grazie!!

#458
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Prova con Pandora
Leggi la descrizione per creare la penna USB e l'installazione su HD :
http://www.insanelym...um/351-pandora/

Fabio

#459
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Grazie Fabio!
ho dei dubbi e chiedo nella sezione "Pandora"
Ciao :)

#460
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy

Grazie Fabio!
ho dei dubbi e chiedo nella sezione "Pandora"
Ciao :)

Va bene, cosi non inquiniamo qui

Fabio






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy