Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
556 replies to this topic

#281
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy
Hai dato il comando che ti ho indicato.
Che uscita usi tra monitor - scheda video

Fabio

#282
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
ho dato il comando ma niente uso scheda video ati 6870 con uscita hdmi

e uso uscita hdmi, ma c'è da dire sto installano la 10.8.2 da zero

#283
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy
Hai la possibilità come uscita di usare la DVI
Dai il comando -v vediamo se parte.

Fabio

#284
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
già fatto -v -x -s ,adesso riprovoa rifare la chiavetta ma strano con il lionize andava con 10.7 se provo ad usare il vecchio lionize con le 10-8 potrebbe funzionare?

#285
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

già fatto -v -x -s ,adesso riprovoa rifare la chiavetta ma strano con il lionize andava con 10.7 se provo ad usare il vecchio lionize con le 10-8 potrebbe funzionare?


Grillaccio.
Da dove stai creando la chiavetta? Sempre dalla tua stessa macchina con Lion giusto?
Mountain Lion sarà su un disco a parte dedicato?

Se installi TeamView (su Lion) e mi passi i dati in PM provo a entrare (ad installazione fatta di ML).

Fabio

#286
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Allora adesso ti spiego una volta usavo 10.7 poi ho dovuto formattare ed ho perso tutto.adesso da win entro con una versione 10.7 da pennetta ma una volta che riavvio non parte più, faccio solo in tempo a creare la chiave , poi anche questa della penna non ha connessione , adesso riprovo e se ci riesco ti invio in mp i file di teamwie.Comunque Grazie anche se non ci riesco

#287
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

Allora adesso ti spiego una volta usavo 10.7 poi ho dovuto formattare ed ho perso tutto.adesso da win entro con una versione 10.7 da pennetta ma una volta che riavvio non parte più, faccio solo in tempo a creare la chiave , poi anche questa della penna non ha connessione , adesso riprovo e se ci riesco ti invio in mp i file di teamwie.Comunque Grazie anche se non ci riesco

va bene anche anche 10.7 virtualizzato su Win, ma Mountain Lion avrà un disco suo o una partizione???

Sono arrugginito con win ma se preferisci team viewer puoi usarlo da li.

Fabio

#288
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
rieccomi sono su il 2 pc sto ricreando la chieavetta potrei avere il kexk della lan il marvell che vedo se riesco a farlo partire in connessione da 107 così ti farei entrare nel 107 direttamente

#289
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ermac hai pm sono su win nn ci sono riuscito

#290
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Salve c'è qualcuno che mi può dare una mano sono teamviewer .Quando lancio la pennetta per l'installazione dopo la mela schermo bianco non riesco a capire, ho mountan lion in vmware.

chi si può collegare con me con teamwi

#291
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
Salve a tutti, per grillaccio anche io ho una xfx 6870 ati e all'inizio avevo lo stesso problema schermo bianco, prova a togliere il file ATI6000Controller.kext sia dalla pen drive alla fine del procedimento di preparazione se vedi che te lo crea nella cartella S/L/Extension, oppure dopo l'installazione dalla partizione di Mountain ed una volta settatto il tutto lo rimetti con Kext Wizard in S/L/E e ripari i permessi, a me aveva dato problemi già con la Dp2 e dp3 e ricordo di aver risolto cosi.

Perdu

controlla questo link se ti può essere utile

http://www.insanelym...age__hl__+perdu

#292
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
ok grazie provo

#293
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
ok a dopo devo uscire appena rientro vedo come sei andato

ciaoo

#294
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Accident.... niente da fare se tolgo il kext ati controll 6000 gira la mela a vuoto , se lo metto invece schermo bianco non ci capisco più nulla.Help help :help:

#295
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ciao Fabio71 puoi dare un'occhiata se è tutto ok sulla pennina creata? ti potrei fare entrare con teamw

#296
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
scusa ma nel file

org.chameleon.Boot.plist


ci trovi la stringa


<key>GraphicsEnabler</key>
<string>Yes</string>
io ho usato mountain lionize dall'inizio e non mi ha mai fatto dannare, sono andato sempre liscio , tranne per la scheda video che ho risolto togliendo qual kext che ti ho segnalato.

a dopo Perdu

#297
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
adesso controllo , ma dimmi con quale versione sei partito? la 10.8.xx?

#298
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
guarda io ho un hd con snow Leopard 10.6.8 con il quale mi sono creato la usb di mountain 10.8.0 con mountain lionize e mi faceva lo stesso problema tuo poi ho eseguito la stessa operazione che ti ho consigliato ma entravo nell'hd di mountain da Snow Leopard e cacciavo via il kext incriminato, riparavo i permessi ed il resto di routine con Kext wizard, riavviavo e alla schermata del chamaleon sceglievo mountain inserivo le solite cose fino ad arrivare alla scrivania poi sempre tramite kext wizard prendevo il file ATI6000Controller da snow Leopard e lo rimettevo su Mountain, pero posso dirti che a me ha sempre funzionato anche con la 10.8.1, se posso esserti stato di aiuto ne sarei contento, ma se spulci nel forum il problema della scheda video con mountain lion lo hanno avuto anche altri .

#299
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ciao Ermac ho tutto pronto se vuoi entrare ti ho inviato in pm use e pass

il problema secondo me è la scheda video perché dopo la mela quando si avvia il schermo diventa bianco

Potresti dargli un'occhiata perpiacere

ERMAC sono qui che aspetto , ho apero lion ho già preparato la pen , se vieni mi dai un grande aiuto

#300
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ciao Perdu quando puoi e se vuoi , mi invii in pm il tuo ati6000kexkt, provo a mettere quello e vediamo se funge per adesso niente di niente.





Also tagged with one or more of these keywords: Mountain Lion, Lionize


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy