Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
556 replies to this topic

#201
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,671 posts
  • Gender:Male
  • Location:Canary Islands
Ciao a tutti!
Sono solo di passaggio...
volevo solo upparvi una versione aggiornata dell'AppleAHCIPort.kext per Mountain Lion 10.8.2 (2.4.1).
Ringrazio eep357 per l'idea.
Lo kext va installato con Kext Wizard riparati permessi e ricostruita la cache.
Questo Kext ha una "gamma" più ampia di controller rispetto alla precedente e rispetto allo kext base proposto da mamma "mela".
Per maggiori dettagli date una occhiata all'Info.plist dello kext per vedere che cosa ha in più...
Attached File  AppleAHCIPort.kext.zip   54.95KB   425 downloads
Buon divertimento.
Fabio

#202
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy
ho seguito la procedura ma quando avvio l' usb mi si ferma qui

Attached Files



#203
mauriziopasotti

mauriziopasotti

    InsanelyMac Legend

  • Donators
  • 537 posts
  • Gender:Male
  • Location:Palazzolo s/O (BS)
  • Interests:arte cinema fotografia ....e insanelyMac!

Ciao a tutti!
Sono solo di passaggio...

Buon divertimento.
Fabio


Sempre attento alla perfezione!
Tutto ok
Ciao Maurizio

#204
riflexpuma

riflexpuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Ciao a tutti!
Sono solo di passaggio...
volevo solo upparvi una versione aggiornata dell'AppleAHCIPort.kext per Mountain Lion 10.8.2 (2.4.1).
Ringrazio eep357 per l'idea.
Lo kext va installato con Kext Wizard riparati permessi e ricostruita la cache.
Questo Kext ha una "gamma" più ampia di controller rispetto alla precedente e rispetto allo kext base proposto da mamma "mela".
Per maggiori dettagli date una occhiata all'Info.plist dello kext per vedere che cosa ha in più...
Attached File  AppleAHCIPort.kext.zip   54.95KB   425 downloads
Buon divertimento.
Fabio


Scusate, con questo kext potrebbero funzionare anche le jmicron pata?

Francesco

#205
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
Ragazzi ma con lo script MLionize-DP1 in prima pagina posso installare la 10.8.2?

oppure devo prima installare la 10.8.0 e poi aggiornare alla 10.8.2?

grazie

#206
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,671 posts
  • Gender:Male
  • Location:Canary Islands

Ragazzi ma con lo script MLionize-DP1 in prima pagina posso installare la 10.8.2?

oppure devo prima installare la 10.8.0 e poi aggiornare alla 10.8.2?

grazie


Credo che la miglior risposta sia... provare per credere...

Fabio

#207
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
Provato adesso e MLionize.cmd funziona anche con la 10.8.2.. Sei un grande!

Ho installato tutto e riconosce tutte le periferiche ma ho dei problemi con l'audio che non funziona...

Sono andato su resoconto di sistema e vedo che riconosce la scheda audio integrata ma non mi compare l'altoparlante in alto a destra...

La mia scheda audio è la P6T

#208
cuoreinverno

cuoreinverno

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rome

Ciao a tutti, scrivo poco, ma vi seguo molto,


sto cercando testardamente di passare a Mountain Lion e speravo come con Lion di riuscirci da solo, ma dopo 3 giorni vi chiedo cortesemente una mano.



Premetto che ho 2 HD da 1TB, su uno c'è l'installazione di Windows7, sul 2 HD è istallato Lion 10.7.3 perfettamente funzionante da oltre 1 anno.


Su questo secondo HD (quello con Lion) ho creato una partizione da 135Gb per installare ML. Con il passaggio a ML volevo anche sostituire AMD 4870 da 1gb con la nuova GTX660 da 2GB. Ed una volta che il sistema è stabile vorrei portare tutto ad una singola partizione ML

ripristinando i miei dati con TimeCapsule.


Ho seguito procedimento di .:ErmaC lionizeML, tutto ok nell'istallazione, eseguito con successo comando finalize.


Installato FakeSMC nella S/L/E del disco di root.


Ricostruiti i permessi con Kext Wizard.



Al riavvio tolta la penna USB ed utilizzando -v il caricamento arriva alle ultime 10 prima di caricare il framework e poi si riavvia, senza darmi il tempo di vedere su quale riga salta.



Invece il caricamento da USB della partizione ML dell'HD è velocissimo ed il sistema tranne per l'Audio (che affronterò in seguito) funziona perfettamente.



allego mio cartella Extra zippata.



Grazie in anticipo per l'aiuto,

Attached Files



#209
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
scusa ma dove hai preso il file FakeSMC? ho visto che fa parte dell'ultimo step d'installazione

come te anche a me nella mia P6T non funziona l'audio!!! Fabio vienici in aiuto!!!

p.s. avevo il tuo stesso problema del riavvio e ho risolto aggiornando chamaelon all'ultima versione... :wink2:

#210
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,374 posts
  • Gender:Male
  • Location:Italy
@ terzo33
La tua scheda come audio monta ALC1200
Dai un occhiata : http://www.insanelym...d-snow-leopard/

Fabio

#211
cuoreinverno

cuoreinverno

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rome
Il FakeSMC lo trovi dentro la cartella System/Library/Extensions dentro la chiavietta Usb di installazione. Ho provato ad aggiornare Chameleon ma va sempre in crash durante il boot senza chiavetta.

#212
cuoreinverno

cuoreinverno

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rome

scusa ma dove hai preso il file FakeSMC? ho visto che fa parte dell'ultimo step d'installazione

come te anche a me nella mia P6T non funziona l'audio!!! Fabio vienici in aiuto!!!

p.s. avevo il tuo stesso problema del riavvio e ho risolto aggiornando chamaelon all'ultima versione... :wink2:

Avevi ragione, sbagliavo ad aggiornare soltanto la partizione di Mountain Lion, invece ho aggiornato anche la partizione di Lion originaria (in quanto ho un HD sia con Lion che con ML) ed ho risolto l'errore del crash. Ora mi carica perfettamente in un lampo.
Unico neo al boot chameleon mi da sulla partizione ML il semaforo rosso, ma poi parte tranquillo.
Ora provo a risolvere l'audio ed a installare la nuova scheda Palin GTX660, vediamo come va.

ps: chameleon della partizione LION l'ho aggiornato con Chameleon Wizard selezionando come sorgente Dropbox ver.2.2svn r2110 con il Boot0 in quanto su uno stesso HD ho 2 partizioni OSX.

#213
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
sono contento che hai risolto... anche io stavo uscendo pazzo.... per l'audio dimmi come fai perché ci sto provando anche io... bisogna modificare il DSDT

#214
cuoreinverno

cuoreinverno

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Rome
ho letto sul forum inglese che ad alcuni funziona l'appleHDA.kext della 10.7.4 qui sto provando ad installarlo, riavvio e ti dico.
Ho letto anche io che bisogna modificare il DSDT, l'ho decompilato con Chameleon wizard ho trovato il Layout ID, ma poi non capisco se bisogna inserire il file HDEF in più o al posto del testo presente e comunque alla fine quando compilo mi da errore. Non sono abbastanza programmatore per rilevare gli errori...mannaggia.

sono contento che hai risolto... anche io stavo uscendo pazzo.... per l'audio dimmi come fai perché ci sto provando anche io... bisogna modificare il DSDT

ciao terzo33 ti confermo che se installi con Kext wizard l'appleHDA.kext sia della versione 10.7.3 o .4 l'audio di tutte le periferiche torna a funzionare, pure l'uscita digitale ottica.
Ti allego per praticità il kext che ho usato io.
Ricordati di correggere i permessi.

Attached Files



#215
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,374 posts
  • Gender:Male
  • Location:Italy

sono contento che hai risolto... anche io stavo uscendo pazzo.... per l'audio dimmi come fai perché ci sto provando anche io... bisogna modificare il DSDT


Posta il tuo dsdt

Fabio

#216
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
Ragazzi mi levate una curiosità?

nell'ultimo step è previsto installare in S/L/E FakeSMC.kext ma io non l'ho fatto e tutto funziona correttamente... come mai?

cosa cambia?

p.s. ho controllato il file fakeSMC dentro la pendrive in S/L/E e quello già situato sull'HD in S/L/E e mi sembrano gli stessi...


Posta il tuo dsdt

Fabio


Fabio eccolo...


grazie mille

Attached Files



#217
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,374 posts
  • Gender:Male
  • Location:Italy
@ terzo33
Sostituisci il dsdt
Apri Kext Wizard sostituisci AppleHDA.kext ( scaricalo dal link che ti ho postato )
Riavvia

Fabio

Attached Files



#218
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male

@ terzo33
Sostituisci il dsdt
Apri Kext Wizard sostituisci AppleHDA.kext ( scaricalo dal link che ti ho postato )
Riavvia

Fabio



Fabio non trovo il link del kext AppleHDA ...

#219
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,374 posts
  • Gender:Male
  • Location:Italy
Il dsdt che ti ho postato lo sostituisci nella cartella Extra con quello che hai.
Il link : http://www.insanelym...d-snow-leopard/
Il file da scaricare è ALC1200_ML_108, questo lo installi con kext wizard e riavvii

Fabio

#220
terzo33

terzo33

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
Perfetto!!! funziona.... grazie

Fabio nell'ultimo step è previsto installare in S/L/E FakeSMC.kext ma io non l'ho fatto e tutto funziona correttamente... come mai?



cosa cambia?



p.s. ho controllato il file fakeSMC dentro la pendrive in S/L/E e quello già situato sull'HD in S/L/E e mi sembrano gli stessi...








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy