Jump to content

Hp DV6-3010el come installare la Retail di Lion?


  • Please log in to reply
37 replies to this topic

#21
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
ho seguito la tua guida ma l'errore è sempre quello

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out

Leggendo quà e là potrebbe essere dovuto alla scheda video che è ibrida Ati Mobility Radeon 5650 HD oppure semplicemente bisogna collegare una tastiera usb. Vi risulta una roba simile?

#22
TheHacker66

TheHacker66

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
Hai letto la guida di Gabriele?

Da quello che ho letto io invece quel messaggio è giusto che ci sia, perchè sta ad indicare che il kext NullCPUPowerManagement fà il suo lavoro di evitare problemi con la CPU (Eccessivo carico di lavoro e altro..) quindi credo ci sia qualcos'altro che impedisce la continuazione.

Hai provato a rimuovere IOATAFamily e usare solo l'AHCI injector? Oppure ad usarli insieme?

#23
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

certo ho letto la guida e seguita passo passo ma l'errore è sempre quello o meglio mi spiego. Se avvio con "busratio=18 -x -v" allora mi esce l'errore "still waiting for root device" mentre se uso "cpus=1 busratio=18 -x -v" allora compare l'errore "ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out"



#24
gabrielepizza2010

gabrielepizza2010

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Bari

certo ho letto la guida e seguita passo passo ma l'errore è sempre quello o meglio mi spiego. Se avvio con "busratio=18 -x -v" allora mi esce l'errore "still waiting for root device" mentre se uso "cpus=1 busratio=18 -x -v" allora compare l'errore "ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out"


Devi caricare il fakeSMC se vuoi che ti funzioni il tutto... cpus=1 lo devi mettere fino a che non patchi il kernel...
Una curiosità hai creato la cartella Extra sull'hard disk principale copiandola dalla USB di installazione (#####)?

#25
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
no allora forse non sono stato chiaro...sto ancora tentando di avviare l'installazione da usb.
Il kernel l'ho patchato con quello lapic fix per hp come anche da te scritto nella guida. che flag devo inserire all'avvio?

#26
gabrielepizza2010

gabrielepizza2010

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Bari
io il kernel l'ho patchato dopo l'installazione... non vorrei fosse quello il problema prova a reinserire il kernel originale che carica ##### o meglio prova a ricreare la usb di installazione con ##### e avvia con i flags che hai usato prima ovvero:

cpus=1 busratio=18 -x -v



#27
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
hai ragione allora ora faccio una installazione pulita con ###### e no patcho il kernel dopodichè provo ad avviare l'installazione con quei flag

-- edit --
Installazione con ###### pulita senza modifiche...stesso errore

#28
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
appurato il tipo di errore, avete qualche soluzione?

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out



#29
TheHacker66

TheHacker66

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
Come detto secondo me quello non è l'errore, si ferma lì perchè non riesce a fare ciò che verrebbe dopo (ovvero il caricamento della parte grafica, infatti c'è chi usando -x all'avvio riesce a far partire lion). Te lo dico perchè quel messaggio proviene dal NullCPUPowerManagement.kext ed indica che ha fatto il suo lavoro, che è quello di evitare problemi nella gestione della cpu derivante da un errata identificazione.

Puoi provare a cambiare quel kext o ad usare un AppleIntelCPUPowerManagement patchato (ma secondo me non vai da nessuna parte, perchè il problema non è quello) oppure puoi provare come ultima spiaggia ad abilitare la modalità VESA per la tua scheda nel Chameleon Bootloader, così forse dovresti avere un supporto video di base.

#30
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
ragazzi, mi aiutate a creare un disco di installazione di lion retail con chameleon e supporto alla ati 5650 hd?
Con ###### si installa il chimera giusto?

#31
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
ho riprovato con il nuovo mountain lion...ma sempre lo stesso problema. Sapete a cosa è dovuto esattamente questo problema?

#32
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 190 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!
scusa ma il fakesmc e l'appleintelpowermanagemet.kext pachato lo hai messo??
il kernel non serve metterlo prima basta avvii con cpus=1 e al massimo la stringa corrispettiva del tuo processore!

#33
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

scusa ma il fakesmc e l'appleintelpowermanagemet.kext pachato lo hai messo??
il kernel non serve metterlo prima basta avvii con cpus=1 e al massimo la stringa corrispettiva del tuo processore!

questa è una cosa che non ho provato e che non saprei da dove iniziare per farla...scusa la mia ignoranza ma a cosa server il fakesmc e l'appleintelpowermanagement.kext?
Grazie

#34
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 190 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!
Ciao nemmeno io sono un genio ma ho fatto un po di esperienza sulla mia pelle :weight_lift:
tecnicamente non lo so cosa fanno di preciso... ma in pratica bypassano dei controlli che effettua il sistema sull'hardware :wink2:
fai una copia del file

appleintelpowermanagemet.kext

originale che trovi su S/L/E
e ci metti dentro quello patchato che trovi in rete più il FakeSMC, se non si avvia nemmeno così provi ad aggiungere il null...
posta un KP magari troviamo il problema!!
:wink2:

#35
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
ho trovato solo il fakesmc ma non ik kext patchato. Mi daresti una dritta su dove reperirlo?
Grazie

P.S. il messaggio d'errore è riportato qualche messaggio più sù ;)

#36
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 190 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!

ho trovato solo il fakesmc ma non ik kext patchato. Mi daresti una dritta su dove reperirlo?
Grazie

P.S. il messaggio d'errore è riportato qualche messaggio più sù ;)

mettici il null vedrai che parte..
lo trovi qui
:wink2:

p.s. ripara i permessi

#37
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
scusa la franchezza ma questi kext sono già presenti nel disco usb da me creato con il famoso software "bestia" e non ho ottenuto miglioramenti sostituendo quelli esistenti con i tuoi.
Cosa altro potrei fare?
Grazie

#38
falcorn

falcorn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
novità ragazzi...eliminando l'AppleIntelCPUPowerManagement il boot prosegue (forse grazie al NullCPUPowerManagement) adesso però ho quest'altro errore
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy