Jump to content

Graphics 9800 GT - No openCL


  • Please log in to reply
3 replies to this topic

#1
ikingblack

ikingblack

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Hi,

I'm trying to get my Mountain Lion install working. I have an nVidia GeForce 9800 GT with 512 MB. I've got proper resolution, but no OPen CL or real graphics. I have a DSDT + Natit. Nothing works. Help?


Thanks!

#2
stefano.85

stefano.85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
  • Location:Italy
I have the same gfx card and i don't have any sort of problem in ML neither in lion or older release of osx
IMHO you don't have to use natit extensions. With graphicenabler=yes option in org.chemeleon.boot.plist the card is automatically recognized by osx without any other modification.
You can try to remove it, rebuild permission and, after the above tweak to the boot.plist file, reboot your system

cheers

Edited by Gringo Vermelho, 20 February 2012 - 01:33 AM.
Please don't quote entire messages when replying directly below them.


#3
ikingblack

ikingblack

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
I did try that, however it didn't work. Nevermind though, I've got it now. I used NVInject

#4
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,880 posts
  • Gender:Male
  • Location:Stuttgart / Germany
Can you post your Galaxies OpenCL Gflops with 10.8 here : http://www.insanelym...howtopic=276190





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy