Jump to content

Keyboard Shortcut Problem

paste copy keyboard preferences

  • Please log in to reply
2 replies to this topic

#1
adriangb

adriangb

    adriangb

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Illinois
Hi, a couple moths ago I was writing a whole bunch of papers and got fed up with having to normalize the text after pasting into Pages, so I looked up how to change command-v to command-shift-v, and it worked. But now I cant change it back, and I've tried everything I can think of. The only thing I can figure out is that it's probably applied to the whole system (I have issues in finder, safari, etc with c&p), but I may just have been stupid enough to apply it to certain apps. There were a lot of different ways to acheive the same result, but I'm not sure how I ended up doing it.

#2
jamiethemorris

jamiethemorris

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 600 posts
  • Gender:Male
  • Location:San Rafael, CA
look in your macintosh hd/library/preferences/ or username/library/preferences/ folder for the system preferences plist or possibly the keyboard type plist, try deleting those files.

#3
adriangb

adriangb

    adriangb

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Illinois
Thanks but I've fixed it already :D






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy